Avisos
Vaciar todo

menu logeado  

 
Ubaldo
 Ubaldo
Reputable Member

Buenas tardes,
A vueltas con el mismo tema despues de mucho esfuerzo y con vuestra ayuda conseguí que el error de salida del menú que colapsaba la web se arreglara.

Hoy haciendo pruebas con los accesos todo estaba funcionando correctamente pero de repente se me va el menú, ha desaparecido de la página y no lo veo por ningún lado, entras a la zona de usuario y no hay nada.

Todo está publicado como estaba todos los plugins necesarios activos y los módulos en sus posiciones.

He borrado las cachés de los navegadores los he reiniciado de nuevo, he mirado la web con otro ordenador y nada que no aparece el menú logeado para subir los artículos y etc...

Ya no se que hacer.

Os dejo un user y contraseña para que lo veais si podéis, yo desde mis ordenadores os aseguro que no veo el menú.

Contenido solo visible a usuarios registrados

Citar
Respondido : 27/12/2013 7:45 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Ubaldo,

Parece un problema de multi-idioma, indícanos como tienes asignado dicho ítem de menú, te recomiendo revisar el siguiente articulo de Blog:

Convertir un Pack Webempresa en multi-idioma

Saludos.

ResponderCitar
Respondido : 27/12/2013 10:48 pm

Cursos Gratuitos WordPress

Ubaldo
 Ubaldo
Reputable Member

Lo hice conforme a un artículo que encontré en webempresa que pone como hacerlo.
Primero fui al paquete de idioma para ver si estaba instaldo.
Luego activé el plug in de multidioma
después abrí un menu con una página principal destinada a multidioma
Finalmente coloqué el módulo multidioma en la página principal

ResponderCitar
Respondido : 27/12/2013 11:08 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Ubaldo,

Me parece que tienes un problema de asignación de módulos, tienes que verificar que el modulo K2 User se encuentre publicado en el menú del usuario caso contrario no se mostraría, parece también que no tienes correctamente configurado el multi-idioma, si no tienes secciones en ingles te recomendaría deshabilitar el plugin.

El articulo de Blog: www.webempresa.com/blog/item/966-pack-webempresa-convertir-en-multi-idioma.html
es importante que lo sigas al pie de la letra, caso contrario tendrás problemas en la web.

Saludos.

ResponderCitar
Respondido : 27/12/2013 11:24 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress