Avisos
Vaciar todo

[Resuelto] Migrar Base de Datos de joomla 2.5 a 3.0  

 
manlio escobar
 manlio escobar
Estimable Member

Hola amigos necesito me ayuden con lo siguiente. Tengo un site de noticias y quiero actualizar joomla y poder utilizar la Base de Datos actual en la nueva plantilla que instale en joomla 3.0

Toda la información posible sera de gran ayuda.

Saludos!

Contenido solo visible a usuarios registrados

Respondido : 15/01/2021 11:47 pm
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Manilo,

Por favor, revisa el siguiente articulo de nuestra web -> https://www.webempresa.com/blog/exportar-e-importar-articulos-en-joomla.html  

Si no se ajusta a tus necesidades por favor, danos mas detalles de qué es lo que deseas hacer.

Saludos 🙂

Respondido : 16/01/2021 12:05 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

manlio escobar
 manlio escobar
Estimable Member

@bulmaro-webempresa muy bueno el artículo, básicamente es lo que necesito pero, al instalar en el site de origen de los artículos que es un joomla 2.5, lo instala pero al intentar abrir el Administrador del J2XML me da error  y no carga la pagina. Puede ser el error por la versión de joomla? porque lo instale también en el site de destino joomla 3 y si funciona como se ve en tu video.

image
Respondido : 17/01/2021 2:28 pm
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

@manlioescobarhotmail-com

Hola Manilo,

Prueba modificando la versión de PHP parta tu sitio web, te comparto la siguiente guía -> cambiar-la-version-php

Saludos 

Respondido : 17/01/2021 4:06 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

manlio escobar
 manlio escobar
Estimable Member

@bulmaro-webempresa me pemite cambiar hasta la versiòn 5.6, hasta ese abre perfectamente el Administrator pero el error al intentar abrir el Administrador del J2XML continúa. Cuando quiero actualizar a las versiones 7.0 en adelante me aparece el error que te comparto.

image

 

Respondido : 18/01/2021 12:47 am
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

@manlioescobarhotmail-com

Hola Manilo, 

Quédate con la versión 5.6 de PHP, descarga la versión siguiente de J2XML y prueba -> j2xml-3-3.html

Saludos 

Respondido : 18/01/2021 2:15 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

manlio escobar
 manlio escobar
Estimable Member

@bulmaro-webempresa EXCELENTE!! vales cada Euro que te pagan. Es exacta tu apresiaciòn.

Saludos y gracias.

Respondido : 18/01/2021 2:51 am