Modulo EsayTagCloud  

 
Juan
 Juan
Noble Member

Hola muy buenas,

Estoy tratando de configurar el módulo EsayTagCloud para que aparezcan publicadas en la web las etiquetas que estoy utilizando como palabras meta en las opciones de metadatos de los articulos. Creo haber seguido al pie de la letra el articulo del blog de webempresa https://www.webempresa.com/blog/item/1074-nube-de-etiquetas-en-joomla-25-con-easytagcloud.html

Pero al publicar el módulo, me indica que no hay tabs. Adjunto capturas

Alguna cosa debo de estar haciendo mal, pero por mas vueltas que le doy no encuentro que puede ser. A ver si me modeis echar una mano. O sugerir otra opcion para que las etiquetas aparezcan publicadas.

Que por otro lado... es importante para que el módulo haga su funcion que éstas aparezcan publicadas en el frontal de web? es que no me parece que quede muy bien y seria bueno evitarlo.... pero bueno, lo primero es saber como publicarlas.

Un Saludo!

Contenido solo visible a usuarios registrados

Citar
Respondido : 09/05/2014 5:26 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Tendrías que editar el módulo y verificar lo que has configurado en la pestaña Tabs Generation Options. Aquí tendrás que asegurarte que has seleccionado las categorías correctas a las que pertenecen los artículos para los cuales quieres mostrar los tags.

Vete también a Componentes->EasyTagCloud y pulsa en el botón Update Now, por si no hubiera indexado las etiquetas.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/05/2014 6:24 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Juan
 Juan
Noble Member

Hola,

He comprabado, y tal y como dice el video tutorial, he seleccionado " Todas las categorías"

Tambien he hecho el "update now" en el componente.

Y sigue apareciendo que no hay tags... algo se me escapa...

Saludos!

ResponderCitar
Respondido : 09/05/2014 6:37 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Juan

Prueba reinstalando la extensión, envía capturas de pantalla para ver como tienes las etiquetas en los artículos

También puedes evaluar una extensión alterna
http://extensions.joomla.org/extensions/search-a-indexing/tags-a-clouds

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/05/2014 7:44 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro