MOSTRAR GALERIA IMAGENES K2  

 
lmartinez
 lmartinez
Honorable Member

Buenos días,

Estoy haciendo una web para que me muestre una serie de casas para alquilar.
En el item de cada casa necesitaria que me mostrara los datos en tabs.
Me he instalado el plugin: Tabs & Sliders [for articles] (by JoomlaWorks).
He conseguido configurarlo, pero no se como hacer que me muestre la galeria de imagenes del articulo dentro de un tab.
Supongo que si dentro de un tab quiero mostrar un modulo, simplemente llamado al moculo funcionara.

Utilizo joomla 2.5.11 y K2 v2.6.6.

Gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 25/06/2013 9:23 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola lmartinez,

¿Tienes instalado el plugin Simple Image Gallery Pro http://www.joomlaworks.net/extensions/commercial-premium/simple-image-gallery-pro o Simple Image Gallery http://extensions.joomla.org/extensions/photos-a-images/galleries/content-photo-gallery/1468 ?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 25/06/2013 9:53 am

Cursos Gratuitos WordPress

lmartinez
 lmartinez
Honorable Member

Tengo instalado el Simple Image Gallery PRO (by JoomlaWorks)

ResponderCitar
Respondido : 25/06/2013 10:00 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola lmartinez,

En el gestor de plugins --> Simple Image Gallery, tiene información al respecto del uso de etiquetas de código al estilo de:

{gallery}.......{/gallery}

Prueba insertar el código en las tabs (en el contenido del artículo), a ver como se muestra.
Lo tienes que realizar en vista código del editor.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 25/06/2013 10:29 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

lmartinez
 lmartinez
Honorable Member

Siguiendo con el hilo del tema, me muestra la galería, pero curiosamente cuando estoy en el ítem dentro de la galería no me muestra laa imágenes, me muestra a unos enlace que al clicar me da el siguiente error:

Not Found
The requested URL /administrator/media/k2/galleries/108/01.jpg was not found on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

No entiendo porque va a buscar la imagen a "/administrator/media/k2/galleries/108/01.jpg" cuando la imagen esta ubicada en "/media/k2/galleries/108/01.jpg", me podeis ayudar a cambiar esto.

¿No se si esta bien preguntado en este hilo, o hay que crear un nuevo tema?

ResponderCitar
Respondido : 25/06/2013 11:23 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola lmartinez,

Facilitanos una captura de pantalla, para que podamos ver lo que indicas en la administración.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 25/06/2013 11:57 am

wpdoctor-revisa-la-salud-de-tu-wordpress

lmartinez
 lmartinez
Honorable Member

Os paso la captura de pantalla de la galería del ítem de K2.

ResponderCitar
Respondido : 25/06/2013 12:01 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Es posible que esto se trate de un problema con la extensión Simple Image Gallery PRO. Puesto que se trata de una extensión de pago, tienes opción a recibir soporte sobre la misma.

Te recomiendo consultar el tema directamente a los desarrolladores de la extensión, ya que ellos deberán tener más información sobre el problema que se está produciendo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/06/2013 1:18 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro