No aparece menu K2 en menu de componentes de joomla  

 
Raúl Ramón Val
 Raúl Ramón Val
Noble Member

...pues eso, tras la instalación de k2 no aparece el menu de k2 en componentes. Accedo a el a través del panel de control. Trabajo perfectamente con k2 en la web, pero necesito que aparezca en el menu componentes.

Como puedo hacer visualizar el menu de k2 en componenes?

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 23/05/2014 8:23 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Prueba a hacer lo que indico en esta respuesta:

https://www.webempresa.com/foro/32-Joomla%21-30/133430-A%C3%B1adir-a-pesta%C3%B1a-Comoponentes-el-K2-en-Joomla-3.html#158331

Antes de proceder haz una copia de seguridad de tu web.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/05/2014 3:08 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Raúl Ramón Val
 Raúl Ramón Val
Noble Member

Hola Pablo, veo cual puede ser la solución ya que yo tambien uso xmap, sin embargo, el problema es que ya tengo introducidos datos en artículos de K2. Si hago esto imagino que se me borrará toda la información de los artículos de k2 existentes...

Ya me diréis

Gracias...

ResponderCitar
Respondido : 26/05/2014 9:13 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Raúl,

Recuerdo un caso similar con Virtuemart, que con solo desinstalar XMAP se solucionó. Prueba a ver.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 26/05/2014 10:47 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Raúl Ramón Val
 Raúl Ramón Val
Noble Member

Hola Jordi, he desitalado xmap y continua sin funcionar...

Si vuelvo a instalar la última versión de k2 encima de la que hay se me borraran todos los artículos de k2 que tengo actualmente publicados...

Crees que esta prueba podría funcionar?...y posteriormente instalar Xmap?

Gracias

ResponderCitar
Respondido : 26/05/2014 11:55 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Sí que puedes probar a reinstalar el K2 desde Extensiones->Gestor de Extensiones encima del que ya tienes. No tendría por qué borrarte los datos.

De todas formas, por seguridad haz antes un backup completo de la web.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/05/2014 3:26 pm

Cursos Gratuitos WordPress

Raúl Ramón Val
 Raúl Ramón Val
Noble Member

He reinstalado k2 y parece que se ha solucionado el problema.

Gracias

ResponderCitar
Respondido : 28/05/2014 11:39 am

Por favor Iniciar Sesión o Registro