Avisos
Vaciar todo

No funciona modulo roksprocket  

 
Julian
 Julian
Reputable Member

Buenas! No me esta funcionando el modulo roksprocket.. Ingreso al mismo y no me deja modificar nada, lo he instalado varias veces pero no encuentro la solución...

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 26/09/2014 11:42 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Julian,

He descargado la última versión del módulo "RokSprocket" y lo he instalado sin problemas:

Verifico que se instalan todos los elementos de la extensión:

Luego desde el Gestor de Módulos creo un "nuevo" módulo "RokSprocket":

Dentro creo un "Modulo Headlines" y lo configuro para una posición, etc.:

Configuro los demás parámetros que me hagan falta:

Y lo publico. Se muestra sin problemas:

Probado en un Joomla 2.5.x desactualizado sin cosas raras instaladas.

Saludos

ResponderCitar
Respondido : 27/09/2014 12:33 am

Cursos Gratuitos WordPress

Julian
 Julian
Reputable Member

Buenas! Gracias por tu respuesta! Muy clara!!!!!!

Acabo de realizar todos los pasos que me has indicado... Pero al instalarlo no veo todo verde como lo tienes tú.. Adjunto capturas...

Y al querer crear el módulo, no lo puedo hacer, me queda congelado. Adjunto capturas tambien..

Desde ya muchas gracias!!!!

ResponderCitar
Respondido : 27/09/2014 1:04 am
Julian
 Julian
Reputable Member

Es la ultima versión también... Saludos!!!

ResponderCitar
Respondido : 27/09/2014 1:05 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

He realizado una prueba y también verifico que funciona sin problemas.

Prueba a limpiar la cache de tu Joomla y tu navegador y verifica nuevamente.

ResponderCitar
Respondido : 27/09/2014 2:10 am
Julian
 Julian
Reputable Member

Buenas!

He realizado los pasos que me has aconcejado... Al instalarlo nuevamente no tuve todos los casilleros verdes. Lo probe igual y en estos momentos esta funcionando.

¿Porque no lo puedo instalar completamente?

¿Esto puede traerme algun problema?

Gracias y saludos!

PD: Adjunto imágenes.

ResponderCitar
Respondido : 29/09/2014 3:11 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Julian,

Es normal que no los veas todos verdes, sino azules (lo que es lo mismo) pues los elementos que ya estaban instalados (que no desinstaleste) simplemente se han actualizado, por ese se muestran en azul. (Es importante que leas el texto en azul, lo dice muy claro)

Sería útil ver una captura de pantalla cuando seleccionas que tipo de elemento de módulo seleccionar para crear con "RokSprocket" tal como yo te mostré en mi captura.

Saludos

ResponderCitar
Respondido : 29/09/2014 4:20 am
Julian
 Julian
Reputable Member

Buenas! gracias por tu respuesta!

Ok! Entiendo lo que me dices... Pero entonces porque antes no me funcionaba??? Siempre me tiro carteles verdes y azules...

Gracias y saludos!

ResponderCitar
Respondido : 29/09/2014 5:16 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Julian

Supongo te refieres a los carteles de instalación, los verdes son de la propia extensión y los azules las dependencias, no deberías preocuparte por esto salvo te aparezcan carteles rojos

Saludos.

ResponderCitar
Respondido : 29/09/2014 11:28 pm