No me publica artículo  

 
tarifeño
 tarifeño
Estimable Member

Por razones obvias de actualización me estoy pasando del joomla 1.5 al 2.5
Toda iba bien, creo una categoría, después le asigno un artículo a esa categoría. Dentro del menú principal creo un elemento con "categoría de blog" al que asigno la categoria que he creado y cuando entro en la web y enlazo el elemnto del menú me dice "página no encontrada".
Como siempre digo ¿Alguna sugerencia? Me he hartado de toqutear todo y no hay manera.
Gracias y saludos

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 15/08/2013 5:24 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola

¿URLS amigables habilitadas?.

Pon algún ejemplo que podamos ver para entender mejor la situación y asesorarte.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/08/2013 5:51 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

tarifeño
 tarifeño
Estimable Member

url amigables no estan activadas.

www,tarifaactiva.com
Hay un elemento que se llama kiteboarding, que tiene asignada una categoria de blog que ya tiene un articulo. Cuando haces clic en el elemento aparece "pagina no encontrada"

ResponderCitar
Respondido : 15/08/2013 5:57 pm
tarifeño
 tarifeño
Estimable Member

Bueno, resulta que si tenía el motor de búsqueda de url amiganles activado (lo habrá hehco por defecto)
Mi pregunta ahora es ¿Por qué no encuentra entonces la página?
Saludos

ResponderCitar
Respondido : 15/08/2013 6:09 pm

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola tarifeño,

La web que consultas parece NO estar alojada en Webempresa:

Contenido solo visible a usuarios registrados

Foro de Soporte Joomla Gratuito para webs alojadas en Webempresa.com, no damos soporte a webs alojadas en localhost.

Puedes subir si lo deseas el sitio al Hosting que tengas contratado con Webempresa y ver si se sigue reproduciendo el problema y podremos indicarte mejor, ya que nuestros servidores están 100% optimizados para Joomla! y el que tu nos muestras desconocemos como esta configurado.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/08/2013 6:10 pm
tarifeño
 tarifeño
Estimable Member

Tengo dos web en vuestro alojamiento (jjmedina.es y tarifadirecto.es) y el hosting de esa web es uno barato que desde luego no es como el vuestro pero lo tengo desde hace tiempo. Gracias de todos modos

ResponderCitar
Respondido : 15/08/2013 7:23 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola tarifeño,

No es vinculante, pero quizás algún problema o falta de configuración adecuada del Hosting influyan en el comportamiento que indicas, por eso una solución que te sirve para descartar problemas de tu Hosting externo es subirla a uno de los Hosting contratados en Webempresa, a una carpeta, por ejemplo /public_html/prueba/ y luego verificar si persiste el problema.

Si el problema prevalece entonces nos lo comentas y vemos que podemos hacer para ayudarte. 🙂

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/08/2013 9:01 pm
tarifeño
 tarifeño
Estimable Member

OK. Gracias

ResponderCitar
Respondido : 18/08/2013 11:04 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro