No puedo acceder al sitio  

 
Ramón
 Ramón
Reputable Member

Hola

No puedo acceder como administrador al backend http://www.tintoreriasbizkaia.com/foro/administrator/index.php y forntend, cuya acción al tratar de logearme me arroja un aviso de:
El usuario y contraseña no coinciden o usted aún no tiene una cuenta.

Se consulta el archivo error_log y este muestra el siguiente error:
[14-Feb-2014 16:57:32 Europe/Berlin] PHP Fatal error: Call to undefined method JLoader::registerPrefix() in /home/tintor14/public_html/foro/libraries/kunena/bootstrap.php on line 19
Procedemos a eliminar la linea mencionada, pero el problema de acceso continua.

A que se puede deber?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 15/02/2014 12:15 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Según el error parece que necesita de la versión PHP 5.3 puedes enviar un ticket a soporte para que lo revisen.

En cuanto a la contraseña de administrador partimos de la base de que no utilizas extensiones para proteger el acceso al backend y que tampoco has despublicado el plugin de autenticación de Joomla.

En caso de que hayas olvidado o perdido la contraseña de "super-administrador" de Joomla! pero si tienes acceso a tu cPanel o al phpMyAdmin para la gestión de la base de datos en uso puedes resetear la misma.

Primero verifica dentro de cPanel en el apartado Packs Webempresa si realizaste la instalación de su Joomla desde nuestro instalador en los detalles podrás ver la contraseña que te asignó el instalador, en el caso que luego la cambiases entonces no te serviría y tendrías que seguir los pasos de este vídeo que te adjuntamos a continuación.

- https://www.webempresa.com/videos/recuperar_pass/recuperar_pass.html

Esperamos que te sea de ayuda.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/02/2014 4:46 pm

Cursos Gratuitos WordPress

Ramón
 Ramón
Reputable Member

Hola Jhonny

Según el error parece que necesita de la versión PHP 5.3 puedes enviar un ticket a soporte para que lo revisen.

Ok, ya abrí ticket.

Por lo demás, gracias al vídeo, ya conseguí acceder.

Muchas gracias por la ayuda.

ResponderCitar
Respondido : 15/02/2014 7:48 pm

Por favor Iniciar Sesión o Registro