Avisos
Vaciar todo

No puedo crear el Mapa del Sitio correctamente  

Página 2 / 2
 
YSABEL KATIUSKA
 YSABEL KATIUSKA
Estimable Member

Estimados señores,

Nuevamente solicito su colaboración para solucionar un problema que tengo cuando intento crear el Mapa del Sitio de mi web, usando el componente Xmap. Como siempre, ya he mirado otras consultas con temas similares pero no he podido solucionarlo, también he visto el video del siguiente link: http://videosjoomla.com/videos-joomla/item/131-creaci%C3%B3n-de-un-mapa-web-en-joomla-con-xmap

Que está muy bien, muy didáctico, pero no me da la solución. Les adjunto dos capturas de pantalla, para ilustrarles gráficamente lo que me sucede. La primera muestra lo que carga la página del Mapa de Sitio y la segunda captura, muestra una página normal, específicamente la portada o página de inicio. Como se puede notar en la página del Mapa del Sitio, sólo me aparecen tres elementos de menú, pero lo que me parece más extraño es que todo que es es estilo y demás elementos del sitio no me aparecen. Igualmente, en la pestaña de la página, a diferencia de las demás, no me muestra el nombre: "Mapa del Sitio".

Muchas gracias por su ayuda, espero me puedan colaborar nuevamente, como siempre..

Un saludo
😉

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 13/01/2014 11:48 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Al parecer el componente Xmap no esta instalado correctamente por lo que te recomendaría resinstalarlo nuevamente.

Saludos.

ResponderCitar
Respondido : 18/01/2014 6:01 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

YSABEL KATIUSKA
 YSABEL KATIUSKA
Estimable Member

Hola Jhonny,

Ya he desinstalado e instalado nuevamente en varias ocasiones el XMap, pero ese no era el problema, ya por fin pude dar con ello, después de varios días de lucha :S .

Les comento por si fuera de utilidad a otras personas. Al parecer tenía un problema con el plugin de Virtuemart: Xmap - Content Plugin. Di con el problema debido a que dejé desactivado este plugin, después de intentarlo todo. Luego actualicé la versión de Virtuemart, activé el plugin correspondiente y por fin, ya tengo Mapa de mi Sitio 🙂

Saludos

ResponderCitar
Respondido : 18/01/2014 11:54 pm
Página 2 / 2