No puedo instalar joomgallery 2.0 ni 2.1 en joomla 2.5  

 
Edgar Martínez
 Edgar Martínez
Usuario eminente

Cordial saludo:
Agradezco que por favor me colaboren con lo que haya que hacer para poder instalar el componente joomgallery en la versión de joomla que tengo, que es la 2.5.7
Tengo entendido que solo se instala el componente.
Deseo ver galerías de fotografías de diferentes temáticas, pero cargarlas dentro de la pestaña de mi página que dice multimedia ---> Galería de fotografías
Estoy utilizando la plantilla rt_camber del pack de webempresa.
Adjunto el pantallazo del error que sale cuando quiero instalar los componentes de joomgallery en las versiones 2.0 y 2.1.
Pensaría que debo ajustar algo en mi plantilla y en verdad estoy perdido.
Muchas gracias.
Edgar Martínez

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 03/10/2012 7:25 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Edgar,

Tu instalación de Joomla! 2.5 ¿viene de una actualización desde Joomla! 1.7.x?

Este podría ser el indicador del problema en caso afirmativo.

No obstante revisa el archivo /public_html/administrator/error_log y dinos si hay referencias al componente que tratas de instalar.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/10/2012 7:42 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Edgar Martínez
 Edgar Martínez
Usuario eminente

Cordial saludo Luis:
Mi página web se instaló desde el principio con joomla 2.5.
En los adjuntos hay 2 imágenes de lo que aparece en archivo error_log
En verdad no tengo ni idea.
La primer imagen es de la parte superior y la segunda es de la parte final del archivo.
Gracias por su apoyo.

ResponderCitar
Respondido : 03/10/2012 8:47 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Edgar,

Los PHP Warnings son avisos del servidor pero no errores por lo que no son vinculantes al problema que comentas.

Es una extensión algo antigua y es posible que no hayan adaptado el componente para trabajar sobre PHP 5.3 por ese motivo no puedes instalarlo o no te funciona:

- http://www.en.joomgallery.net/documentation/common-information/quick-start-guide/step-1-installation-of-the-component.html

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/10/2012 11:34 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro