No se puede acceder a la sección privada del sitio.  

Página 1 / 2
 
Carlos
 Carlos
Estimable Member

Hola.

He creado un cliente ficticio de prueba para ver como funcionaría y resulta que recibo el email de confirmación y cuando intento entrar me sale el siguiente mensaje:

No se puede acceder a la sección privada del sitio.

He mirado varios foros y he visto que gestor de usuarios lo tengo bien y en registrado y no sé que podrá ser. He creado más usuarios y me pasa igual. Los usuarios los he mirado y no están bloqueados y están activos.

¿Alguna sugerencia?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 21/09/2013 10:57 am
Hicham
 Hicham
Miembro Admin

Hola Carlos,

Envíanos una captura de pantalla de la configuración del gestor de usuarios.

También un usuario y contraseña de un usuario sin privilegios para que podemos hacer pruebas.

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/09/2013 11:52 am

Cursos Gratuitos WordPress

Carlos
 Carlos
Estimable Member

Hola

Os pongo usuario prueba y contraseña prueba

Y captura de la pantalla

Saludos

ResponderCitar
Respondido : 21/09/2013 12:47 pm
Hicham
 Hicham
Miembro Admin

Hola Carlos,

En la captura de pantalla que nos ha enviado vemos en el prámetro "Activación de la cuenta de usuario nuevo" está en yo tienes que dejarla en none.

No hemos recibido los datos de acceso envíalos de nuevo.

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/09/2013 1:27 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Carlos
 Carlos
Estimable Member

Hola.

Sigo entiendo el mismo problema. He cambiado a NONE pero sigue fallando.

Usuario: prueba
Contraseña: prueba

Saludos

ResponderCitar
Respondido : 21/09/2013 2:45 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Carlos

El usuario prueba asumo que ya esta activo o habilitado para conectarse, esto lo puedes comprobar desde el gestor de usuarios, verifique que este activo, puedes enviar una captura de pantalla.

El cambiar a None significa que el usuario apenas se registre ya podrá ingresar al sitio , esto será válido para usuarios nuevos.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/09/2013 4:44 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Carlos
 Carlos
Estimable Member

Están habilitados.

Sigue sin funcionar

Os dejo captura de la pantalla

ResponderCitar
Respondido : 21/09/2013 8:09 pm
Carlos
 Carlos
Estimable Member

He observado también que con un usuario antiguo que tenía me deja entrar. Podrá ser cosa de base de datos?

ResponderCitar
Respondido : 21/09/2013 8:23 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Carlos,

¿Puedes editar el usuario "prueba" y facilitarnos una captura completa de su ficha desde el Gestor de Usuarios?.

Todo apunta a que o bien has modificado el ACL cambiando permisos y ahora ese usuario no tiene privilegios para logearse desde /component/users/?view=login o bien el usuario tiene algún problema.

¿La instalación de Joomla 2.5.14 fue a partir de un pack, de una instalación que ya tenías y que has ido actualizando?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/09/2013 9:09 pm
Carlos
 Carlos
Estimable Member

Esta es la captura.

Recuerdo que instale el pack completo con la plantilla y joomla 2.5. El casoe s que usuarios antiguos funcionan. No funcionan los nuevos.

ResponderCitar
Respondido : 21/09/2013 11:21 pm

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Carlos,

Ok, por lo que comentas esto sucede de un tiempo a esta parte. Veo que vas por el ID 750 de usuario ¿cuantos usuarios tienes registrados?.

¿Recuerdas haber instalado alguna extensión de seguridad o para el control de usuarios?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/09/2013 11:30 pm
Carlos
 Carlos
Estimable Member

No.

Instale acymailing hace bastante tiempo y también he borrado unos 700 usuarios que eran de spam.

ResponderCitar
Respondido : 21/09/2013 11:39 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Carlos,

La cosa está de momento difícil porque no veo que haya motivos aparentes para que "determinados" usuarios no se pueden logear correctamente.

No usas extensiones como RSFirewall, Antispam, u otras que vigilen, bloqueen y monitoricen los registros, no usas una versión de Joomla vulnerable, aparentemente no hay motivos para que no te funcionen.

¿Los usuarios los das de alta desde el backend directamente o desde el formulario de registro del frontend?.

¿Has hecho cambios en el ACL? te lo pregunté antes pero no has respondido.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/09/2013 1:47 am
Carlos
 Carlos
Estimable Member

Es que no tengo el ACL Manager. No he cambiado nada de eso. Muestro capturas.

ResponderCitar
Respondido : 22/09/2013 7:40 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Carlos
 Carlos
Estimable Member

los usuarios se dan de alta ellos mismos. Les llega un correo y le dan a la url para activarse.

ResponderCitar
Respondido : 22/09/2013 11:23 am
Página 1 / 2

Por favor Iniciar Sesión o Registro