Avisos
Vaciar todo

No se puede acceder a la sección privada del sitio.  

Página 2 / 2
 
Carlos
 Carlos
Estimable Member

Hola.

He creado un cliente ficticio de prueba para ver como funcionaría y resulta que recibo el email de confirmación y cuando intento entrar me sale el siguiente mensaje:

No se puede acceder a la sección privada del sitio.

He mirado varios foros y he visto que gestor de usuarios lo tengo bien y en registrado y no sé que podrá ser. He creado más usuarios y me pasa igual. Los usuarios los he mirado y no están bloqueados y están activos.

¿Alguna sugerencia?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 21/09/2013 10:57 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Carlos,

Verifica si tienes algún override aplicado en la ruta: /templates/tu_plantilla/html/mod_login renombrado a mod_login_old

Saludos.

ResponderCitar
Respondido : 22/09/2013 3:30 pm

Cursos Gratuitos WordPress

Carlos
 Carlos
Estimable Member

No.

En esa ubicación no veo nada de eso.

Saludos

ResponderCitar
Respondido : 22/09/2013 3:39 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Carlos,

Verifico que tienes instalado kunena, verifica en este componente si no tienes alguna restricción configurada que afecte al registro global.

Saludos.

ResponderCitar
Respondido : 22/09/2013 4:59 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Carlos
 Carlos
Estimable Member

Sólo he encontrado un módulo de login en la carpeta de módulo se e la raíz principal. En template no hay nada. Estoy un poco preocupado porque nadie puede comprar ni participar ya que no se pueden registrar.

ResponderCitar
Respondido : 22/09/2013 5:02 pm
Carlos
 Carlos
Estimable Member

Nada.

He mirado Acymailing, kunena y k2. Pero no lo veo. He ido probando alguna cosa pero seguimos igual.

ResponderCitar
Respondido : 22/09/2013 5:47 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Carlos,

¿Cuantos módulos de Acceso 'mod_login' tienes actualmente? filtra en el Gestor de Módulos y dinos los que tienes (captura).

Saludos

ResponderCitar
Respondido : 22/09/2013 6:36 pm
Carlos
 Carlos
Estimable Member

Tengo uno de registro y otro de login, tengo otro para entrar con red social pero esta desactivado.
Cuando creo un superadmin me deja entrar. He probado que si en el gestor tiene marcado registrado y superadmin me deja entrar pero no me sale la ultima visita, me pone que nunca ha visitado, pero si marco solo superadmin me deja entrar y ademas me marca la hora de la visita, es como si registrado estuviera bloqueado por algún lado. El caso es que he probado manager, editor, todas y no me deja con niguna, solo el superadmin.

Tengo un login y un register y ademas puestos tambien en el menú. Lo he probado todo y no hay forma.

ResponderCitar
Respondido : 22/09/2013 8:17 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Carlos
 Carlos
Estimable Member

He conseguido que me funcione pero no se si será peligroso dejarlo así o que puede acarrear, en los permisos he puesto publico superadmin permitir. de esta manera parece que funciona

ResponderCitar
Respondido : 22/09/2013 8:42 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Carlos,

¿Puedes ilustrarlo con una captura?

Entiendo que son permisos para un usuario concreto y no para un grupo de usuarios ¿correcto?.

La ACL de Joomla bien gestionada da mucho de si.

Saludos

ResponderCitar
Respondido : 23/09/2013 1:05 am

Cursos Gratuitos WordPress

Carlos
 Carlos
Estimable Member

No. Es en gestor de usuarios, permisos de usuarios. Pongo capturas de todas las pantallas que tengo.

ResponderCitar
Respondido : 23/09/2013 7:19 am
Carlos
 Carlos
Estimable Member

También se puede entrar con el TJ-login (redes sociales), con ese no hay ningún problema. La otra forma me va a volver loco. Lo he mirado todo.

ResponderCitar
Respondido : 23/09/2013 10:39 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Carlos,

El usuario prueba y contraseña prueba son correctos los datos, puesto que no deja acceder. Has enviado capturas de pantalla de los permisos de usuarios, pero no la de los usuarios registrados.

¿Al acceder a Joomla! les llevas a un área específica a la que no tienen permisos de acceso?

Revisa:
http://forum.joomla.org/viewtopic.php?f=708&t=797808
http://forum.joomla.org/viewtopic.php?f=708&t=813077
http://forum.joomla.org/viewtopic.php?f=615&t=811858
http://forum.joomla.org/viewtopic.php?f=615&t=811311
http://forum.joomla.org/viewtopic.php?f=710&t=805711

Saludos

ResponderCitar
Respondido : 23/09/2013 11:00 am
Carlos
 Carlos
Estimable Member

Pues solucionado por fin!

Iba el tema por ahí. Tablas en funcion 0 y eso no puede ser.

Gracias

ResponderCitar
Respondido : 23/09/2013 12:06 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Página 2 / 2