Avisos
Vaciar todo

No veo los artículos en la web en lengua catalana y si en en castellano y en inglés  

Página 1 / 2
 
Antonio
 Antonio
Usuario experto

Cuando inicio la web en catalan o paso de la versión castellana a la catalana no veo ningún contenido de artículo, solo los menús.
Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 12/06/2013 12:03 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Supongo que el problema está en que no has preparado la versión en catalán para los artículos que se cargan en la web.

Por ejemplo, tendrías que verificar si has preparado una versión en catalán del artículo de Joomla "¿Qué hacemos?" que se utiliza para la versión en castellano.

Entiendo que estás utilizando Joomla 2.5 y el sistema de traducción que incluye, tendrías que concretar cómo estás realizando las traducciones. Veo que en el inglés está funcionando correctamente.

ResponderCitar
Respondido : 12/06/2013 1:22 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Antonio
 Antonio
Usuario experto

Hola Pablo,
La web funciona con normalidad desde Julio en catalán en castellano e inglés, pero no se porque desde hoy no puedo ver el contenido.
Gracias

ResponderCitar
Respondido : 12/06/2013 1:24 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

No nos has indicado la versión de Joomla que estás utilizando ni el sistema que estás utilizando para las traducciones.

¿Has instalado alguna extensión últimamente o realizado algún tipo de cambio en la configuración?

ResponderCitar
Respondido : 12/06/2013 1:49 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Antonio
 Antonio
Usuario experto

La versión de joomla es 2.5, no entiendo que me quieras decir por el sistema que utilizo para traducciones y lo unico que he hecho recientemente es instalar acymailing, hoy estab trabajando con el, y además he creado una nueva categoría de artículos en catalán y le he asignado un artículo, nada más, ayer todo funcionaba bien
Gracias

ResponderCitar
Respondido : 12/06/2013 1:56 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

A modo de prueba desactiva las urls amigables en tu web y comprueba si se muestran contenidos.

De no ser así, envía una captura de pantalla de la configuración del elemento de menú "Consultoria" que tienes en el menú catalán y otra del artículo que tendría que estar cargando, para que podamos revisar el tema.

ResponderCitar
Respondido : 12/06/2013 2:11 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Antonio
 Antonio
Usuario experto

Pablo no recuerdo como desactivar las webs amigables
gracias por recordarmelo

ResponderCitar
Respondido : 12/06/2013 2:16 pm
Antonio
 Antonio
Usuario experto

Ya he sabido hacer lo de las web amigables
Te adjunto documento con las pantallas solicitadas
gracias

ResponderCitar
Respondido : 12/06/2013 2:29 pm

Cursos Gratuitos WordPress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

No nos han llegado las capturas de pantalla. Si estás utilizando el Firefox prueba a subirlas con otro navegador.

Sobre el tema de las urls amigables veo que siguen activadas. ¿Has probado a desactivarlas y no ha funcionado?

Para desactivar las urls amigables hay que ir en la administración de Joomla a Sitio->Configuración Global. En la primera pestaña Sitio hay que desactivar el parámetro Motor de búsqueda para URLs amigables y guardar los cambios.

ResponderCitar
Respondido : 12/06/2013 3:16 pm
Antonio
 Antonio
Usuario experto

Si ya he probado lo de desconectar las webs amigables y no funciona, pero al enviaros el archivo no se agrega

ResponderCitar
Respondido : 12/06/2013 3:22 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Verifica que estás adjuntando la imagen en formato jpg, gif o png.

ResponderCitar
Respondido : 12/06/2013 3:34 pm
Antonio
 Antonio
Usuario experto

Adjunto fichero donde se ve, he tenido que cambiar de explorador

ResponderCitar
Respondido : 12/06/2013 3:44 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Antonio
 Antonio
Usuario experto

[attachment:1]C:fakepathConsultoria Direccio estrategica.png[/attachment]

Creo que ahora los verás mejor

ResponderCitar
Respondido : 12/06/2013 3:48 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Las capturas que has enviados son muy pequeñas y apenas son legibles. En cualquier caso parece apreciarse que todo es correcto.

Por lo que veo el problema para global para todas las páginas en catalán. Revisando un poco el código fuente que se carga en la versión catalana de la web parece como si no se estuviera cargando la parte de contenidos de la plantilla.

Supongo que estás usando una plantilla para cada idioma. Tendrías que verificar si la que has creado para la versión en catalán está correctamente. También podrías crear una nueva instancia de la plantilla para la versión en catalán para ver si se soluciona el problema.

ResponderCitar
Respondido : 12/06/2013 3:52 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Antonio
 Antonio
Usuario experto

La plantilla es la misma, supongo que ya te habrá llegado el correo con mejor visualización

ResponderCitar
Respondido : 12/06/2013 3:54 pm
Página 1 / 2