Twitter-Roll Deluxe 'The Module'  

 
Carlos
 Carlos
Usuario experto

Buenos días,

tengo instalado el módulo Twitter-Roll Deluxe de GraphicAholic, y de pronto ha dejado de funcionar. He revisado la configuración y todo parece en orden.

Por favor, ¿podéis ver que está pasando?

gracias,

Carlos

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 12/06/2013 11:25 am
Hicham
 Hicham
Miembro Admin

Hola Carlos,

Revisando su web veo los siguientes errores:

Failed to load resource: the server responded with a status of 410 (Gone) https://api.twitter.com/1/statuses/user_timeline.json?screen_name=lucacomco…de_rts=true&count=6&clientsource=TWITTERINC_WIDGET&1371034337128=cachebust
GET https://api.twitter.com/1/statuses/user_timeline.json?screen_name=lucacomco…de_rts=true&count=6&clientsource=TWITTERINC_WIDGET&1371034337128=cachebust 410 (Gone) widget-2.2.2.js:14
GET https://api.twitter.com/1/statuses/user_timeline.json?screen_name=lucacomco…de_rts=true&count=6&clientsource=TWITTERINC_WIDGET&1371034337128=cachebust 410 (Gone) widget-2.2.2.js:14

Revise este artículo sobre el error 410:

http://www.checkupdown.com/status/E410_es.html

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/06/2013 11:55 am

Cursos Gratuitos WordPress

Carlos
 Carlos
Usuario experto

Hola Hicham,

perdona, pero no sé que significa todos esto y cómo solucionarlos.

¿Me puedes ayudar?

Gracias,

Carlos

ResponderCitar
Respondido : 12/06/2013 12:02 pm
Carlos
 Carlos
Usuario experto

Hola Hicham,

He probado otros módulos de Twitter y tampoco funcionan. He leído que hay una nueva versión del de Twitter API. ¿Puede ser eso y que el creador del módulo instalado tiene que sacar otra versión?

Saludo,

Carlos

ResponderCitar
Respondido : 12/06/2013 12:17 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En efecto puede ser un problema de conexión con la API, especialmente si esta ha cambiado.

Verifica si tienes la última versión de este módulo, que actualmente es la 3.3.0. De no ser así prueba a actualizarlo y comprueba si se arregla el problema.

Otra opción pasaría porque probaras otros módulos. En el siguiente enlace podrás encontrar varias opciones:

http://extensions.joomla.org/extensions/social-web/social-display/twitter-display

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/06/2013 1:33 pm
Carlos
 Carlos
Usuario experto

Hola Pablo,

He revisado la versión y la tengo actualizada. También he instalada otros módulos, pero me ocurre lo mismo.

He visitado las web de los creadores de los modulos, y curiosamente, cuando he querido ver la demo del módulo tampoco funciona.

¿Qué puede estar ocurriendo?

Un saludo,

Carlos

ResponderCitar
Respondido : 12/06/2013 6:00 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Carlos

Si ocurre lo mismo con varios módulos e incluso en la demo, es posible que haya problemas con el servicio de twitter, o un cambio en la API

Revisa en unas horas y verifica si sucede lo mismo, verifica también si hay versiones recientes de la extensión en caso no se solucione aún, no tienes otra opción más que esperar una actualización en caso de que Twitter haya cambiado su API

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/06/2013 6:50 pm
Carlos
 Carlos
Usuario experto

Hola Jhon,
He probado con otros módulos y sigue el problema.

¿Habría que comunicarselo a los creadores de los módulos?

Un saludo,

Carlos

ResponderCitar
Respondido : 13/06/2013 9:04 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Carlos
 Carlos
Usuario experto

Hola,
Acabo de entrar en el foro de soporte de Twitter Roll Deluxe, y todo el mundo está igual. De hecho han quitado el modulo de las extensiones a descargar.
Un saludo,
Carlos

ResponderCitar
Respondido : 13/06/2013 9:12 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Te recomiendo que pruebes otros módulos en lugar del que estás usando, o en todo caso esperes a que saquen una actualización del tuyo.

En todo caso si no funcionan las demos de los propios módulos entonces el problema será global y habrá que esperar a que saquen nuevas versiones o se resuelva el problema con la API.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/06/2013 9:29 am

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro