NO VISUALIZACION VIDEOS YOUTUBE CON ALLVIDEOS EN K2  

 
Javier
 Javier
Usuario experto

Buenas tardes,

Tengo un problema y es que despues de realizar la actualizacion a Joomla! 2.5.21.

No me funciona los videos de Youtube de mi web.

GRACIAS

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 16/06/2014 5:50 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En la página que nos has indicado a modo de ejemplo sí que veo que salen 2 reproductores de vídeo de youtube aunque, en efecto, da un fallo al reproducir. Tendrías que verificar que estás llamando correctamente a los vídeos de youtube que quieres cargar, ya que el problema podría estar en que no están llamando a los vídeos de forma correcta.

Dices que el fallo se ha producido después de actualizar tu Joomla. ¿Desde qué versión venías?

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/06/2014 6:52 pm

Cursos Gratuitos WordPress

Javier
 Javier
Usuario experto

Pues venia justo de la versión anterior.

Lo que me estraña es que siempre me ha funcionado y no tengo ni idea porque ahora no...

Si que esta llamando bien al video porque antes funcionaba perfectamente. NO LO ENTIENDO

ResponderCitar
Respondido : 16/06/2014 7:00 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Cambiando de una versión 2.5.20 a 2.5.21 de Joomla no debería producirse un problema como este. Verifica que los vídeos de youtube que estás enlazando desde la web siguen estando activos y se permite su visionado, ya que es posible que el problema no tenga nada que ver con Joomla.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/06/2014 7:14 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Javier
 Javier
Usuario experto

ya lo he comprobado... funcionan perfectamente!

ResponderCitar
Respondido : 16/06/2014 7:33 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Javier

Dudo que sea debido a la actualización de Joomla, según google estas pueden ser las soluciones :

https://support.google.com/youtube/answer/3037019?p=player_error1&rd=1

Una manera de descartar es probar subir un video que si funciona correctamente en youtube y probar en diferentes navegadores a ver si te sucede lo mismo

También puedes evaluar buscar si tienes alguna actualización de la extensión que usas para videos

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/06/2014 10:21 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro