Avisos
Vaciar todo

Phoca Gallery Nivo Slideshow no muestra imagenes  

 
Ivo
 Ivo
Usuario activo

Hola a todos!

Tengo la plantilla Skylab free de LineLab.org: http://www.linelab.org/demo-templates-joomla/?template=skylab
he seguido los pasos de las instrucciones para el slideshow aquí:
http://www.phoca.cz/documents/67-phoca-gallery-slideshow-nivo-module/543-displaying-images-in-slideshow
http://www.linelab.org/templates-faq/98-display-slideshow
No lo consigo. Me muestra un espacio vacío con el tamaño exacto del slider.
Que puedo hacer? Que es lo que ago mal? He encontrado este topic, pero no me ha servido. http://www.phoca.cz/forum/viewtopic.php?f=13&t=17690&p=73587&hilit=skylab+template#p73587
Cambiando la plantilla a la de webempresa, sale el slider sin centrar, pero funciona, hay algo que pueda corregir en la plantilla?
Hay algún otro modulo de slideshow que pueda hacer éste trabajo?

URL del sitio: ivodechkoff.com

Citar
Respondido : 01/07/2012 2:44 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Ivo,

Me comenta un técnico que es posible que te falte algún plugin o lo tengas despublicado a juzgar por los errores en tu cPanel, Registro, Registro de Errores.

[Sun Jul 01 15:49:13 2012] [error] File does not exist: /home/powerstr/public_html/ivodechkoff.com/plugins/system/plg_ztools/plg_ztools/assets/images/loading.gif, referer: http://ivodechkoff.com/index.php?tp=1
[Sun Jul 01 15:49:11 2012] [error] File does not exist: /home/powerstr/public_html/ivodechkoff.com/404.shtml, referer: http://ivodechkoff.com/index.php?tp=1
[Sun Jul 01 15:49:11 2012] [error] File does not exist: /home/powerstr/public_html/ivodechkoff.com/images/banners/pixelpro.png, referer: http://ivodechkoff.com/index.php?tp=1
[Sun Jul 01 15:49:11 2012] [error] File does not exist: /home/powerstr/public_html/ivodechkoff.com/404.shtml, referer: http://ivodechkoff.com/index.php?tp=1
[Sun Jul 01 15:49:11 2012] [error] File does not exist: /home/powerstr/public_html/ivodechkoff.com/images/banners/logo.png, referer: http://ivodechkoff.com/index.php?tp=1
[Sun Jul 01 15:49:11 2012] [error] File does not exist: /home/powerstr/public_html/ivodechkoff.com/404.shtml, referer: http://ivodechkoff.com/index.php?tp=1
[Sun Jul 01 15:49:11 2012] [error] File does not exist: /home/powerstr/public_html/ivodechkoff.com/plugins/system/plg_ztools/plg_ztools/assets/images/loading.gif, referer: http://ivodechkoff.com/index.php?tp=1
[Sun Jul 01 15:47:55 2012] [error] File does not exist: /home/powerstr/public_html/ivodechkoff.com/404.shtml, referer: http://ivodechkoff.com/index.php

Revisal si te falta algún plugin de tu plantilla o extensión de slideshow o si los has despublicado.

Saludos

ResponderCitar
Respondido : 01/07/2012 7:01 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Ivo
 Ivo
Usuario activo

No entiendo que significan estos errores, lo siento.

Está todo hecho como lo indican en las instrucciones. Hay algun módulo de slider que no necesite de Phoca para subir las imágenes?

Los módulos estan publicados. De hecho con otra plantilla funciona el slideshow. Puede ser que la plantilla lo bloquee de alguna forma?

ResponderCitar
Respondido : 01/07/2012 9:07 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Ivo,

Si el plugin ZTools lo tienes publicado, despublicalo y limpia la caché de tu Joomla! y prueba nuevamente a cargar la web.

Te recomendamos la lectura del siguiente artículo del Blog de Webempresa donde explicamos el uso genérico de esta extensión gratuita llamada Cache Cleaner para gestionar la misma en tu Joomla! y poder ver los cambios que realizas de forma inmediata:

https://www.webempresa.com/blog/item/385-gestionando-la-cache-en-joomla-con-cachecleaner.html

Saludos

ResponderCitar
Respondido : 01/07/2012 9:14 pm

Cursos Gratuitos WordPress

Ivo
 Ivo
Usuario activo

Ztools no lo encuentro en la lista, tengo un botón de "Limpiar caché ZTools" Adjunto imágenes.

Creo que es un problema de plantilla, ya que en otros foros se comenta algo parecido.

ResponderCitar
Respondido : 01/07/2012 9:29 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Ivo,

En el Gestor de Plugins, abajo, el paginador ponlo para que muestre todos los plugins que tengas y una vez muestre todos mira a ver si tienes algún ZTools.

Saludos

ResponderCitar
Respondido : 01/07/2012 9:43 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Ivo
 Ivo
Usuario activo

Lo he encontrado, lo he desactivado, he limpiado caché. Nada, sigue sin funcionar.

He puesto la plantilla J51_Oxygene y funciona a la perfección. Creo que me veré obligado a cambiar.

Qué en la plantilla puede causar que se muestre el espacio reservado para el slider, pero no las imágenes. Hay una contradicción de posiciones. Las instrucciones dicen que hay que publicar en posición 12, sin embargo al comprobar con ?tp=1, la posición asignada al slideshow es slide y la posición 12 no se ve en ningún lado. Publicando en slide no sale nada y se desfigura la propia plantilla, desaparece el logo y la imagen del HOME del menú. Donde está el posible error, en el PHP o en el CSS? HTML?

ResponderCitar
Respondido : 01/07/2012 10:31 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Ivo,

Quiero entender que la opción de "Display slideshow" de la plantilla la tienes en "Yes" ¿correcto?.

Además publicas el módulo slideshow en la posición "user12" ¿correcto?.

Saludos

ResponderCitar
Respondido : 01/07/2012 11:10 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Ivo
 Ivo
Usuario activo

Exactamente. Las instrucciones las he seguido a pie de la letra. Hay varios tópics en foros de Joomla, Phoca y Kunena que tratan de incompatibilidades de esta plantilla. Supongo que en la versión gratuita hay errores, que no han corregido.

ResponderCitar
Respondido : 02/07/2012 12:06 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Ivo,

Antes de descartar definitivamente la plantilla ¿porque no pruebas con otro módulo de slideshow a ver si se muestra correcto?.

Revisa algunos de los siguientes enlaces de artículos que hemos publicado en el Blog de Webempresa al respecto del uso de extensiones de slideshow de imágenes:

-
-
-
-

Saludos

ResponderCitar
Respondido : 02/07/2012 1:56 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress