Plantilla pure  

 
Enrique
 Enrique
Famed Member

Buenas tardes,

Acabo de actualizar mi joomla y he instalado la plantilla en su versión correspondiente.
Ahora tengo joomla 2.5 y la plantilla pure en su versión para joomla 2.5

Tengo publicados 3 módulos "custom_html" con una imagen cada uno en la posición "top", pero no hacen lo que hacían en la versión 1.5:

www.informaticapavon.net/desarrollo/Formacion

Ya he revisado el vídeo que está subido en vuestra web sobre este tema... y lo tengo todo bien pero cuando pones el ratón encima de una imagen debería aparecer el titulo que esta debajo de ella y no hace nada...

Saludos, Enrique P.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 18/03/2013 2:56 pm
Hicham
 Hicham
Miembro Admin

Hola Enrique,

Veo que no tienes contenido publicado en está web aún, aparte de logo.

Te sugiero instalar la plantilla sobre un instalación nueva de Joomla 2.5 y no usar Jupgrade salvo en casos de que ya tienes una web publicada para evitar problemas de componentes.

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/03/2013 4:31 pm

Cursos Gratuitos WordPress

Enrique
 Enrique
Famed Member

Hola Hicham,

El contenido que hay es de ejemplo de la plantilla, si instalo un joomla nuevo y después la plantilla, no se me instalaran los datos de ejemplo, porque solo tengo la actualización, no es problema de ningún componente creo, son módulo de "personalizar html", puede ser porque no tenga instalado JCE?

Saludos, Enrique P.

ResponderCitar
Respondido : 18/03/2013 5:05 pm
Hicham
 Hicham
Miembro Admin

Hola Enrique.

¿ Antes de migrar a Joomla 2.5 funcionaba el módulo correctamente ?

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/03/2013 5:26 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Enrique
 Enrique
Famed Member

Buenas tardes Hicham,

Si, aquí tienes el ejemplo :

www.informaticapavon.net/desarrollo/Formacion

Saludos, Enrique P.

ResponderCitar
Respondido : 18/03/2013 5:30 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Enrique

No se trata sólo de agregar una imagen y el sufijo, debes revisar el código fuente , verás que hay una clase warpspotlight fade , además debes utilizar un div como contenedor, revisa el código html del módulo en tu Joomla 1.5

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/03/2013 10:10 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Enrique
 Enrique
Famed Member

Buenas tardes Jhon,

Ya sé lo que me comentas...

Este es el código html que tengo puesto :

 

Darte soluciones: nuestro objetivo

 

Saludos, Enrique P.

This post was modified hace 1 mes por antonio
ResponderCitar
Respondido : 19/03/2013 3:11 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola

En Joomla! 2.5 funciona correctamente, he instalado un pack empresa pure Contenido solo visible a usuarios registrados

El código del primero de la izquierda es:

Servicios integrales: todo en uno

Revisa en el módulo --> Opciones Avanzadas --> Sufijo clase Módulo: style-blank

Saludos

This post was modified hace 1 mes por antonio

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 19/03/2013 3:30 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Enrique
 Enrique
Famed Member

Hola Jordi,

El problema estaba en que yo en el clase de la etiqueta div tenia "spotlight fade" y es "warpspotlight fade".

Al parecer no se habían actualizado bien los estilos...

Gracias 😉

Saludos, Enrique P.

ResponderCitar
Respondido : 19/03/2013 3:51 pm

Por favor Iniciar Sesión o Registro