Problema a compartir contenidos de pag Google+  

 
Jose Antonio
 Jose Antonio
Usuario experto

Hola,
Me sucede algo curioso, tengo instalado el pluginhttp://extensions.joomla.org/extensions/social-web/social-share/social-multi-share/1566 5"> ITP Share para compartir el contenido de los artículos en google+
Me sucede que al compartir los contenidos en vez de coger la imagen del artículo que se desea compartir toma siempre la misma imagen.
En concreto en este caso toma una imagen que esta en el menu superior de la web por lo cual todos los articulos compartidos aparecen con la misma imagen

He probado desinstalar, quitar la imagen en concreto, pero al final el problema es que no captura las imagenes de los artículos. Agradecería si alguien me puede echar una mano.

Muchas gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 25/05/2013 9:28 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Jose Antonio,

Por ejemplo, ¿cuantas imágenes se supone tiene el artículo siguiente?

En el artículo veo una en colo y en Google + me aparece un distinta en blanco y negro.

Seria útil que facilitases una captura de como tienes configurado el plugin para que podamos revisarlo.

- Los formatos de capturas admitidos son .jpg y .png
- Adjuntalas desde un navegador diferente de Firefox.
- No las incrustes en archivos .doc de Word o similares, ni en PDFs.

Saludos

This post was modified hace 9 meses por antonio

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/05/2013 9:31 pm

Cursos Gratuitos WordPress

Jose Antonio
 Jose Antonio
Usuario experto

Hola Luis,
Gracias por responder tan rápido.
El artículo que mencionas solo tiene esta imagen

Adjunto un par de capturas sobre la configuración del plugin, he probado con todos los navegadores y me sucede con todos igual.

No me deja adjuntar imagenes desde firefox, voy a entrar desde otro navegador
Ahora desde chrome parece que si, ahi van:

ResponderCitar
Respondido : 25/05/2013 9:39 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Jose Antonio,

¿Puedes cambiar la posición de los iconos del plugin a bottom para verificar?

Gracias

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/05/2013 1:37 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jose Antonio
 Jose Antonio
Usuario experto

He probado a cambiar pero seguimos igual, no se si sera problema del plugin o de alguna configuración de la pagina de google+ Pero no consigo dar con el fallo

He visto que la pagina de Google + no esta enlazada con el sitio web, no se si eso influirá, tengo el codigo que me dice que debo insertar en la web, pero no se en que lugar de la plantilla debo insertarlo.

ResponderCitar
Respondido : 26/05/2013 11:35 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Jose,

Verifico que se muestra la siguiente imagen:

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/05/2013 4:51 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jose Antonio
 Jose Antonio
Usuario experto

Perdona pero el problema es con Google+ acabo de comprobar y sigue suceciendo lo mismo, utiliza siempre la misma imagen.
Repasare de todas maneras los enlaces que me has recomendado,

Gracias Johnny

ResponderCitar
Respondido : 26/05/2013 6:35 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Podrías utilizar el siguiente plugin para ver si se soluciona el problema:

http://extensions.joomla.org/extensions/site-management/seo-a-metadata/open-graph/23625

Precisamente sirve para que se coja la imagen correcta cuando se comparte un artículo en las redes sociales.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/05/2013 9:30 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Jose Antonio
 Jose Antonio
Usuario experto

Hola Pablo,

Gracias por el consejo, pero no ha habido suerte, he probado el plugin que me aconsejas y no he conseguido solucionar el problema.

Saludos

ResponderCitar
Respondido : 27/05/2013 3:30 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Es posible que el fallo se deba a que estás mostrando los botones de compartir en la redes sociales al principio del artículo y no al final.

Prueba a cambiar la configuración de este plugin para se carguen al final del artículo y comprueba si así funciona mejor.

Otra opción pasaría porque usaras algún otro plugin para añadir las etiquetas de Opengraph para ver si funciona mejor. En el siguiente enlace podrás ver unos cuantos:

http://extensions.joomla.org/extensions/site-management/seo-a-metadata/open-graph

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/05/2013 5:29 pm

Cursos Gratuitos WordPress

Jose Antonio
 Jose Antonio
Usuario experto

Hola,
Lo de cambiar la posición del plugin ya lo hemos probado (nos lo indicó Luis en una de las respuestas) y no ha dado resultado.
Miraremos algunos plugins más pero hemos probado un par de ellos además del que nos has recomendado y tampoco ha dado resultado.

Gracias

ResponderCitar
Respondido : 27/05/2013 6:52 pm
Jose Antonio
 Jose Antonio
Usuario experto

Hola,
Trasteando, y probando he llegado a la conclusión de que falla el plugin ITP Share, al final con una chapuza he conseguido que funcione (hasta dar con una solución mejor) os cuento lo que he hecho
Probe con otro plugin similar al ITP Share, Facebook-Twitter-Google+1 y comprobe que con este plugin si cargaban bien las imagenes lo que pasa que no me cargaba bien todos los botones, por ejemplo el boton de twitter no aparecia en la pagina.
Probe a desinstalar y volver a instalar el ITP Share, puse el ITP Share en la parte superior de la noticia y el Facebook-Twitter-Google en la parte inferior y funcionaban bien los dos. Pero si quitaba el de la parte inferior el ITP Share deja de funcionar bien y vuelve a mostrar siempre la misma imagen.
Al final tengo en la parte superior el ITP Share y en la parte inferior el otro excluyendo todas las secciones, pero lo que me gustaría es funcionar solo con uno, como ya he dicho antes esto es algo chapucero, pero no alcanzo mas de momento, si quereis hechar un vistazo puedo daros pantallazos o acceso.

Gracias

ResponderCitar
Respondido : 27/05/2013 10:33 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Jose,

Puedes facilitarnos capturas en formatos .png o .jpg no ingresamos a la administración de los clientes.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/05/2013 1:01 am
Jose Antonio
 Jose Antonio
Usuario experto

Hola Johnny,
Gracias por responder, te paso unas capturas si hiciesen falta más, o alguna de otra zona más concreta no hay problema en adjuntarla.

ResponderCitar
Respondido : 28/05/2013 5:53 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

No me parece buena opción utilizar 2 plugins para lo mismo ya que, aunque a priori pueda funcionar, es posible que se generen varios conflictos entre ellos al utilizar librerías comunes.

Sobre el problema que tenías con el botón de Twitter asegúrate que no tuvieras el otro plugin activo y que no haya ninguna otra extensión referida a Twitter (módulo o plugin).

También puedes optar por probar otras extensiones, ya que hay muchas disponibles. Lo importante es que cuando pruebes una desactives las demás y que una vez hayas encontrado la que te funcione correctamente desactives el resto.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/05/2013 9:07 am

Por favor Iniciar Sesión o Registro