Problema con el módulo All Video Share  

 
Rober
 Rober
Reputable Member

Hola, tengo un problema con el módulo "All Video Share"

Resulta que cuándo tengo 2 vídeo o más: http://zonanortedarts.com/index.php/galeria/videos

Al pulsar en una de las miniaturas se abre el enlace a una página que muestra dos veces el mismo vídeo.

Me gustaría que aparecería únicamente el vídeo seleccionado y debajo del vídeo seleccionado a ver las miniaturas de los vídeos.

Cómo puedo configurarlo para que realice lo que les estoy diciendo??

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 15/01/2015 11:43 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Verifica si existe alguna opción en el ítem de menú del componente.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/01/2015 12:07 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Rober
 Rober
Reputable Member

No veo ninguna opción en el item de menú del componente.

ResponderCitar
Respondido : 16/01/2015 12:53 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Me refiero a item de menú desde el gestor de menú y llamas al componente.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/01/2015 2:04 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Rober
 Rober
Reputable Member

Disculpa, envío pantallazo de lo que tengo

ResponderCitar
Respondido : 16/01/2015 10:35 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola

Es el mismo video, pero creo que lo muestra porque es el único de esa misma categoría. Prueba a cambiar "Show Category Name" a no. Si no funciona prueba a cambiar también "Show search box" a no.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 16/01/2015 10:43 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Rober
 Rober
Reputable Member

Me sigue llevando a la página dónde aparece repetido

ResponderCitar
Respondido : 16/01/2015 12:57 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

La sensación que da es que se está cargando por un lado el vídeo desde el módulo y por otra parte desde el componente.

Entiendo que la página principal de vídeos la estás cargando usando el módulo. Lo correcto sería cargar el componente del vídeos desde el elemento de menú y no el módulo. Tendrías que probar esto para ver si funciona.

También podrías plantear la duda en el foro de soporte de la extensión All Video Share, ya que ellos deberían tener muchas más información al respecto:

http://allvideoshare.mrvinoth.com/forum/index

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/01/2015 2:54 pm

Cursos Gratuitos WordPress

Rober
 Rober
Reputable Member

Cómo haría para redireccionar el menú con el componente y no con el módulo??

ResponderCitar
Respondido : 16/01/2015 3:17 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En la captura de pantalla que envías se ve que puedes crear 3 tipos de elementos de menú relacionados con el componente All Video Share.

Prueba a crear un elemento de menú de tipo allvideoshare->Category Layout para ver si te sirve. De no ser así prueba el tipo allvideoshare->Videos Layout.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/01/2015 3:28 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Rober
 Rober
Reputable Member

He probado con los 3 tipos de menú y no funciona bien con ninguno.

Con el de la categoría muestra todos los vídeos y sigue saliendo lo del enlace.

Con lo de videos layout se puede seleccionar el vídeo a mostrar pero muestra la pantalla con el vídeo repetido.

En el foro que me habéis dicho me han dicho esto:

Dear Customer,

- Un-publish the PLAYER MODULE.

- Use VIDEOS LAYOUT to build the menu item. I think currently you're using the same.

- SELECT A VIDEO from the menu params.

- That's it. This will enable both the player & gallery and will solve your issue too.

Thanks & Regards,
Vinoth Kumar

No se realmente lo que tendría que hacer.

Gracias.

ResponderCitar
Respondido : 16/01/2015 4:47 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Lo que te estan indicando es que despubliques el módulo
Los otros pasos igualmente creo q ya lo has realizado

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/01/2015 5:27 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro