problema con la página  

 
Ubaldo
 Ubaldo
Reputable Member

Buenas,
Recíen acaba la pñagina estaba configurando los accesos para usuarios registrados cuando de repente me ha dado este error que pongo a continuación y ahora no se me ve la página

SOME_ERROR_CODE - JFolder::create: No hay ruta en open_basedir

Es posible que no pueda visitar esta página por:

un marcador/favorito fuera de fecha
un motor de búsqueda que tiene una lista fuera de fecha para este sitio
una dirección mal escrita
usted no tiene acceso a esta página
El recurso solicitado no fue encontrado.
Se produjo un error al procesar su solicitud.

Por favor, intente una de las páginas siguientes:

Página de inicio

Si las dificultades persisten, póngase en contacto con el administrador de este sitio..

Un saludo y quedo a la espera de vuestras noticias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 25/12/2013 3:17 pm
Ubaldo
 Ubaldo
Reputable Member

He solucionado el erro se produce cuando sales de K2 y tiene activao el plugin systema cerrar sesión sólo hay que desactivarlo.El asunto es que quiero configurar accesos para que los colaboradores de la página entren en sus artículos y cada uno suba el suyo y me da este tipo de errores.
¿Me podrías indicar un tutorila o documento para crear usuaruos registrados en k" con permisos para subir artículos?

ResponderCitar
Respondido : 25/12/2013 3:34 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Ubaldo

Que plugin has desactivado? pueders enviar una captura de pantalla?

Los usuarios deben ser registrados por Joomla, luego en K2 tienes un tab de Usuarios y Grupos

Primero deberás definir tus grupos, cuando creas o editas un grupo te aparecerá una pantalla como :

Como veras es a nivel de grupo en donde se define los permisos para las diferentes categorías.

Luego, una vez que tienes los grupos podrás asignar un usuario a un grupo de terminado, tal como se ve en la pantalla adjunta.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/12/2013 4:37 pm
Ubaldo
 Ubaldo
Reputable Member

Hola Jhon,
Te envío una captura del plugin resulta que cuando lo activo aparece el menu logeado del K2 para subir artículos y etc..
Pero cuando intento salir del registro me aparece este mensaje de error que ya os he puesto y reitero

"SOME_ERROR_CODE - JFolder::create: No hay ruta en open_basedir

Es posible que no pueda visitar esta página por:

un marcador/favorito fuera de fecha
un motor de búsqueda que tiene una lista fuera de fecha para este sitio
una dirección mal escrita
usted no tiene acceso a esta página
El recurso solicitado no fue encontrado.
Se produjo un error al procesar su solicitud.

Por favor, intente una de las páginas siguientes:

Página de inicio"

Entonces para volver a recuperar la página tengo que desactivar el plugin.

Y si tengo el plugin activo entra en página de usuarios registrados y aparece el menú para subir árticulos y etc pero si tengo el plugin desactivado entro en la página de usuarios y el menú logeado para subir artículos y etc... no aparece.

El caso es que entre unas cosas y otras no me funciona lo de los usuarios para subir artículos

un saludo

ResponderCitar
Respondido : 25/12/2013 5:58 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Ubaldo

Deberías mantener el plugin activo, este es un plugin del core de Joomla, de manera general evitar despublicar plugins del sistema.

Lo que debes concentrarte es solucionar el error que te produce cuando esta activo el plugin, creo que el error es independiente de k2.

Actualmente no veo que tienes un módulo de login, como te conectas?
Contenido solo visible a usuarios registrados

Indícanos los pasos exactos que realizas para obener el error, puedes enviar también usuario y clave para probar el front-end de tu sitio, es decir un usuario registrado diferente al admin.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/12/2013 7:54 pm
Ubaldo
 Ubaldo
Reputable Member

Hola Jhon,
Tengo el plugin activo
El modulo para logearse me lo he llevado a la otra página pero instalo el menú login para subir artículos uy no aparece en la página

Te paso un user con opciones de publicador

Esta es la dirección
Contenido solo visible a usuarios registrados

Tanto el plugin como el modulo K2 user están publicados y en lo que se refiere al módulo publicado en su posición.

Saludos

ResponderCitar
Respondido : 25/12/2013 8:09 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Ubaldo,

Me he registrado en la web pero no visualizo error alguno:

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/12/2013 8:30 pm
Ubaldo
 Ubaldo
Reputable Member

¿pero te aparece el editor? a mi no me aparece el menu

ResponderCitar
Respondido : 25/12/2013 8:42 pm

Cursos Gratuitos WordPress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Ubaldo,

El editor no aparece, prueba a publicarlo en todas las paginas. Si navegas por un articulo es posible editarlo.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/12/2013 8:52 pm
Ubaldo
 Ubaldo
Reputable Member

Muchas gracias arregaldo el tema

ResponderCitar
Respondido : 25/12/2013 8:58 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro