problema con menú inferior en multilenguaje  

 
Alceste
 Alceste
Noble Member

Hola,

Estoy teniendo problemas para que al clicar en ciertos items del menú inferior se continue viendo dicho menú. Por ejemplo si clicas en el item "Presupuestos" desaparece el menú inferior, pero si entras en el mismo item en idioma en catalán "Pressupostos" se muestra bien. Ambos items estan configurados igual, asociados a su estilo de plantilla para su idioma, etc.

También tengo problemas si activo las urls amigables

Contenido solo visible a usuarios registrados

Citar
Respondido : 18/03/2013 8:53 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Alceste,

Entiendo que has creado el mismo menú que se muestra en catalán, su equivalente en castellano, comprueba al editar el menú, que lo tengas publicado en los elementos de menú de ese idioma, y para ese idioma.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 18/03/2013 9:01 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Alceste
 Alceste
Noble Member

Hola Jordi,

Lo veo todo correcto. Y en estilo de plantillas, tengo asignado al estilo correspondiente a cada idioma todos los items del menú principal y del menú inferior.

No sé ver el fallo, porqué en principio está idénticamente configurado para ambos idiomas. He limpiado la caché tanto de la parte del administrador como del navegador.

También me da problemas si activo las urls amigables.

Saludos

ResponderCitar
Respondido : 18/03/2013 9:08 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Alceste,

Envíanos capturas de pantalla en las que podamos ver la configuración del módulo.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 18/03/2013 9:16 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Alceste
 Alceste
Noble Member

Hola Jordi,
Había mirado todo excepto el módulo. Ahora, al decirme que enviara captura de pantalla he ido a editarlo y he visto que no tenía seleccionado este item. Lo he activado y se ha solucionado.

Gracias! 🙂

Saludos

ResponderCitar
Respondido : 18/03/2013 9:24 am

Por favor Iniciar Sesión o Registro