Problema con Phoca Gallery - Nueva categoría no aparece  

 
Aventura
 Aventura
Estimable Member

Hola a todos,

Veréis, quería añadir otra categoría a mi galería de imágenes en Phoca Gallery, y sigo el proceso con normalidad pero la categoría nueva no aparece. He revisado y sí está como publicada y autorizada.

Los pasos seguidos son los siguientes:
-Crear nueva categoría en Phoca (llamada VCC-003-MUVI-BLK)
-Ir a Imágenes > Añadir múltiple
-Crear la carpeta, subir las imágenes, seleccionarlas, poner título, alias y categoría (la nueva).
-Click en "Guardar y cerrar"
-Se generan las mniaturas pero cuando voy a mi web, no aparece la nueva categoría.

¿Habré hecho algo mal? ¿Cómo podría solucionarlo?

Gracias y un saludo.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 14/07/2013 8:24 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Aventura,

Hummm.. mayúsculas en nombres de Categorías no suele ser algo recomendado.

¿Has probado como vcc-003-muvi-blk? aunque personalmente yo la llamaría vcc003muviblk y evitaría problemas.

Obviamente, aunque lo mencionas, asegúrate que la categoría está correctamente "habilitada" para que se visualice al igual que las que ya se muestran en tu Galería de Phoca.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/07/2013 9:26 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Aventura
 Aventura
Estimable Member

Hola Luis, gracias por responder.

He creado una nueva categoría con el nombre que has sugerido (sin mayus. ni guiones, ni espacios) y el problema ha persistido. No creo que sea eso la verdad, dado que tengo otras categorías con nombres pro el estilo que han salido bien.
Tampoco he tocado nada de configuración.

Confirmo que la categoría e imágenes están publicados y habilitados.

Saludos

ResponderCitar
Respondido : 14/07/2013 10:20 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Aventura,

Si eso supuse al ver que tenías otras con nombre en mayúsculas similar al actual que no funciona, pero mayúsculas suelen dar problemas, de ahí que te lo comentase. 😉

Sería interesante ver una captura de las categorías de Phoca que se vea bien, por si detectamos algo extraño.

Adicionalmente dinos que versión de Phoca Gallery estás utilizando, no es vinculante pero nos sitúa para pruebas de concepto.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/07/2013 10:38 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Aventura
 Aventura
Estimable Member

[attachment:1]C:fakepathDIBUJO 1.jpg[/attachment]
Hola Luis
La versión que estoy utilizando es 3.2.4
Te adjunto dos capturas : una con todas las categoría creadas y que de hecho funcionan bien(la última es la que falla ) y por otro lado la configuración específica de una de ellas para que la veas.

Gracias y saludos

ResponderCitar
Respondido : 15/07/2013 7:53 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Aventura,

Solo has adjuntado una imagen. Es posible que la categoría que hayas creado no se muestre si no tiene imágenes incluidas en la misma.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 15/07/2013 8:12 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Aventura
 Aventura
Estimable Member

Hola Jordi. Algunas cosas :

- Si lees bien mi hilo inicial, las imágenes están creadas.
- Te adjunto captura donde tengo todas mis categorías creadas. Todos funcionan perfecto(lo puedes ver ) menos esta.

- Esta creada pero no "se sube" ni sube productos. Incluso he hecho la prueba de sacar una imagen de un producto ya subido a otra categoría, ponerla en esta VCC-003-MUVI-BLK se graba pero continua sin subir la categoría con la imagen.

Gracias

ResponderCitar
Respondido : 15/07/2013 8:43 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Aventura,

La categoría la tienes activa pero solo visible para usuarios registrados.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 15/07/2013 8:56 am

Cursos Gratuitos WordPress

Aventura
 Aventura
Estimable Member

Vaya fallo de principiante

Gracias Jordi

Tema cerrado

ResponderCitar
Respondido : 15/07/2013 9:00 am

Por favor Iniciar Sesión o Registro