Problema con web que antes era multiidioma y ahora no  

 
Raúl Ramón Val
 Raúl Ramón Val
Noble Member

En la web http://www.melocotonlaarenosa.com, antes era una web multiidioma y ahora lo he quitado. He desactivando los idiomas y los modulos(administracion) de Multiidioma status. He asignado tanto el idioma del sitio, backend y contenido a castellano.

Sin embargo, ahora intento entrar en un menu y sale una pantalla blanca. Firebug no me muestra error.

Por supuesto he limpiado cache, purgado etc..

Para ver el problema, por favor pulsar el menu CONÓCENOS. En el se puede ver que queda el sufijo de idioma al final de la URL lang=es. Pero no muestra nada.

He probado a crear desde 0 un nuevo elemento de menu CONOCENOS1 y muestra el siguiente error:

Es posible que no pueda visitar esta página por:

un marcador/favorito fuera de fecha
un motor de búsqueda que tiene una lista fuera de fecha para este sitio
una dirección mal escrita
usted no tiene acceso a esta página
El recurso solicitado no fue encontrado.
Se produjo un error al procesar su solicitud.

Por favor, intente una de las páginas siguientes:

Página de inicio

Si las dificultades persisten, póngase en contacto con el administrador de este sitio..

Espero su ayuda

gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 10/07/2014 8:50 am
Lorena
 Lorena
Miembro Moderator

Hola Raúl,

Comprueba que el módulo multilenguaje esté activado en la administración. En el siguiente artículo tienes información al respecto https://www.webempresa.com/blog/modulo-estatus-multilenguaje-1-parte-de-multi-idiomas-en-joomla-25.html
Con este módulo puedes comprobar si tienes activado o desactivado todo el sistema de multiidioma de Jommla.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/07/2014 2:45 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Raúl Ramón Val
 Raúl Ramón Val
Noble Member

Hola Lorena, gracias por tu respuesta. En ningun momento he dicho que quiera activar el modulo multiidioma...de hecho lo que quiero es desactivar todo de multiidioma y dejarlo solo en castellano...Solo he dejado el castellano sin embargo algunos links siguen apareciendo activando el sufijo en ingles(lang=es
)

Pincha sobre el ménu conocenos y veras que es lo que te comento. URL Amigables estan desactivadas

http://www.melocotonlaarenosa.com/index.php?option=com_k2&view=item&layout=item&id=12&Itemid=166&lang=es

Gracias

ResponderCitar
Respondido : 10/07/2014 5:30 pm
Lorena
 Lorena
Miembro Moderator

Hola Raúl.

El nombre del módulo puede llevar a confusión. Lo que hace, una vez activado, es comprobar si tienes o no activado el multiidioma en Joomla. Te he pedido que lo actives para comprobar, no vaya a ser que no haya quedado bien desactivado el multiidioma y por eso cargue con el sufijo (lang=es).

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/07/2014 6:09 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Raúl Ramón Val
 Raúl Ramón Val
Noble Member

ok activo el modulo, pero lo demas de multiidioma esta desactivado y borrado...

ResponderCitar
Respondido : 10/07/2014 6:26 pm
Lorena
 Lorena
Miembro Moderator

Hola Raúl,

Envíanos captura de pantalla de la información que muestra el módulo de status multilenguaje.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/07/2014 6:28 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Raúl Ramón Val
 Raúl Ramón Val
Noble Member

Gracias Lorena...te adjunto las configuraciones de idiomas

ResponderCitar
Respondido : 10/07/2014 6:35 pm
Lorena
 Lorena
Miembro Moderator

Hola Raúl,

En la captura de pantalla (1) vemos que tienes activado el filtro plugin del lenguaje. Para desactivar el sistema multiidioma en Joomla tienes que ir a extensiones-> gestor de plugins Ahí buscas Filtro de idiomas y despublícalo.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/07/2014 6:56 pm

Cursos Gratuitos WordPress

Raúl Ramón Val
 Raúl Ramón Val
Noble Member

En efecto el plugin estaba activado. Lo he desactivado, ello hace que no apareczca el sufijo de idioma, sin embargo los enlaces siguen sin funcionar...

ResponderCitar
Respondido : 11/07/2014 11:12 am
Lorena
 Lorena
Miembro Moderator

Hola Raúl,

Vamos a comprobar que no sea un problema de caché. Para eso, limpia la caché del sitio.

Vemos que lo que falla son todo artículos de k2. Prueba a crear uno nuevo y así vemos si al crearse uno nuevo sigue con el problema o se crea bien.

Adjúntanos una captura de la pantalla de editar item en k2

Fíjate en la siguiente imagen, en las opciones de idioma del item.

Un saludo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/07/2014 11:39 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Raúl Ramón Val
 Raúl Ramón Val
Noble Member

Limpiada calche añadidio nuevo menu relacionado con nuevo articulo k2 configurado idioma articulo en todos sigue saliendo la pantalla blanca.

Necesito una ayuda ya que me va urgiendo

ResponderCitar
Respondido : 11/07/2014 7:21 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Raúl

Te sucede lo mismo si creas un artículo de contenido nativo de Joomla y luego su ítem de menú?

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/07/2014 10:23 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro