Avisos
Vaciar todo

Problema en la presentación de un artículo en la página de inicio multi-idiomas  

 
Luis Miguel
 Luis Miguel
Honorable Member

Buenas tengo un problema en la presentación de un artículo en la página de inicio multi-idiomas ya que en castellano, me sale bien es decir ocupando todo el ancho.

Y en euskera no. Sale ubicado en un lado.

Mando captura de Menú - Inicio

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 18/11/2012 4:34 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Luis Miguel,

Veo estilos diferentes en el título "Presentación" y el título "Aurkezpena" ¿estas aplicando sufijos al segundo?.

Saludos

ResponderCitar
Respondido : 18/11/2012 11:53 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Miguel
 Luis Miguel
Honorable Member

No, son traducciones realizadas con el componente falang

ResponderCitar
Respondido : 19/11/2012 8:09 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Luis Miguel,

Creo que el elemento de menú de Inicio, es distinto para cada idioma, en uno creo que ese de tipo artículo, y en otro es mostrar artículos destacados.

Saludos

ResponderCitar
Respondido : 19/11/2012 8:52 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Miguel
 Luis Miguel
Honorable Member

Solucionado. El fallo está en no fijase en el link de llamada al artículo en la traducción, llamaba a otro sitio, solamente había que dar al botón de copiar para que sea al mismo fallo tonto pero me estaba volviendo loco.

Mal

Bien

ResponderCitar
Respondido : 19/11/2012 9:14 am