problema servidor  

 
Raúl Ramón Val
 Raúl Ramón Val
Noble Member

El problema es que cuando instalo una extensión me da un problema creo que debido a alguna configuracion del servidor de php. Es un problema de la visualizacion de errores.

Por ejemplo, he instalado la extension eXtplorer, y al intentar entrar en la aplicacion me muestra el siguiente error!!!!...he consultado por internet bastante, probado varias cosas pero no consigo reparar el error!!!!

Muchas gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 20/06/2013 4:49 pm
Rafa Noguera
 Rafa Noguera
Miembro Admin

Hola Raúl,

según las rutas que veo en los errores que aparecen en la captura de pantalla que nos has enviado, veo que posiblemente la instalación con la que estás trabajando sea una instalación de Joomla en tu ordenador local.

Los errores a los que hacen referencia la captura de pantalla se refieren a temas de configuración del servidor en el cual se está ejecutando Joomla, con lo cual a través de aquí sería muy complicado ayudarte.

Te recomiendo que subas el Joomla a tu cuenta de hosting para montar la web, así te evitarás estos problemas.

Saludos,
Rafa Noguera

http://www.nosolocodigo.com/contacto
Expertos en Joomla y Wordpress.

ResponderCitar
Respondido : 20/06/2013 6:06 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Raúl Ramón Val
 Raúl Ramón Val
Noble Member

Muchas gracias Rafa, he solucionado el error...simplemente tenias dos configuraciones del servidor php mal configuradas...ouput_buffering y display_errors en el php.ini...simplemente las he puesto a off y todo ha funcionado ok..

Un saludo

ResponderCitar
Respondido : 20/06/2013 6:16 pm

Por favor Iniciar Sesión o Registro