Avisos
Vaciar todo

problema xmap  

 
Aida
 Aida
Reputable Member

Buenos dias,

He descargado e instalado el Xmap 2.3.4 desde la página http://www.jooxmap.com/downloads.html

En el gestor de extensiones aparece todo instalado pero en el gestor de menus en el item que he creado "Mapa Web" aparece El componente 'com_xmap' no existe

Os adjunto capturas de pantalla a ver si me podeis indicar cual es el problema.

Gracias
Aida

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 13/11/2013 12:06 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Te recomiendo que elimines ese elemento de menú que has creado y, a continuación, que desinstales tanto el xmap como sus plugins adicionales para proceder a continuación a volver a instalarlo..

Asegúrate una vez hecho esto que el XMap te sale en el menú de Componentes de la administración y que has creado al menos un mapa web. Luego puedes probar a crear el elemento de menú.

ResponderCitar
Respondido : 13/11/2013 3:01 pm

Cursos Gratuitos WordPress

Aida
 Aida
Reputable Member

Gracias Pablo,

Lo he hecho como me indicaste y ya me funciona. Pero ahora tengo otro problema, y es que me ha desaparecido VIRTUEMART del menú componentes del administrador.

Te adjunto captura de pantalla ¿qué puede estar pasando?

Gracias
Aida

ResponderCitar
Respondido : 14/11/2013 6:34 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Aida

Si te encuntras en el backend, puedes acceder a la url ?
Contenido solo visible a usuarios registrados

Desde el menu de extensiones => gestor de extensiones => Base de datos => Reparar

Verifica si con esto se soluciona

Otra opción es que reinstales virtuemart y verifiques si te crea el ítem de menú.

Realiza una copia de seguridad antes.

Saludos

ResponderCitar
Respondido : 14/11/2013 8:16 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Aida
 Aida
Reputable Member

Hola Jhon!

Desde la Url que me indicas puedo acceder a virtuemart, he hecho tambien la reparación de la base de datos pero sigue sin aparecer en el menú de componentes de la administración.

Voy a hacer una copia de seguridad e instalar de nuevo virtuemart.

Saludos,
Aida

ResponderCitar
Respondido : 15/11/2013 10:04 am
Aida
 Aida
Reputable Member

He instalado de nuevo virtuemart y ya está arreglado.

Muchas gracias!
Aida

ResponderCitar
Respondido : 15/11/2013 11:36 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress