Avisos
Vaciar todo

Problemas con el vinculo al artículo desde el mod_news_pro_gk4 en los idiomas  

 
Silvia
 Silvia
Usuario experto

En los idiomas catalán e inglés al clicark sobre el box de mod_news_pro_gk4, carga la pagina de inicio, no abre el artículo. Ej. Gota de resina
El artículo está vinculado a un elemento de menú dentro de productes url: http://idscreensl-cp85.webjoomla.es/index.php/ ca/productes/gota-de-resina
En cambio la url que presenta al seleccionarlo desde el mod_news_pro_gk4, : gota de resina es la siguiente : http://idscreensl-cp85.webjoomla.es/index.php/ ca/inici/24-productes/87-gota-de-resina-cat

Adjunto imagen

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 24/11/2014 6:41 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Deshablita temporalmente las urls amigables de tu sitio web para ver que urls exactametne se generan

Saludos.

ResponderCitar
Respondido : 24/11/2014 9:46 pm

Cursos Gratuitos WordPress

Silvia
 Silvia
Usuario experto

Desabilitadas urls amigables

Estas son las urls:

El artículo está vinculado a un elemento de menú dentro de productes url: http://idscreensl-cp85.webjoomla.es/index.php?option=com_content&view=article&id=87&Itemid=390&lang=ca

En cambio la url que presenta al seleccionarlo desde el mod_news_pro_gk4, : gota de resina es la siguiente : http://idscreensl-cp85.webjoomla.es/index.php?option=com_content&view=article&id=87:gota-de-resina-cat&catid=24:productes&Itemid=386&lang=ca

Gracias

ResponderCitar
Respondido : 24/11/2014 9:54 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Lo que sucede es que en el link de la pantalla de inicio, trata de cargar el componente en el inicio, y entiendo que no muestras el componente en el inicio

Lo que podría solucionar el problema sería que crees un ítem de menú de tipo categoria, de la categoría ha la que hace referencia los artículos, de esta manera el link tendría una url base para cargarse.

Saludos.

ResponderCitar
Respondido : 24/11/2014 11:24 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Silvia
 Silvia
Usuario experto

Me funciona cuando tengo desabilitadas las urls amigables, cuando las habilito deja de funcionar, alguna idea ?
Gracias

ResponderCitar
Respondido : 25/11/2014 10:50 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Da la sensación de que existe algún tipo de bug en este módulo, de forma que no construye bien los enlaces a las urls amigables de los artículos.

Tendrías que verificar si existe una nueva versión de ese módulo o podrías probar a usar el News Show Pro GK5 para ver si no presenta este problema.

ResponderCitar
Respondido : 25/11/2014 2:52 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Silvia
 Silvia
Usuario experto

ok, así lo haré muchas garcias

ResponderCitar
Respondido : 25/11/2014 6:12 pm