Problemas visualización de la página de configuración global de administrador  

 
Aitor
 Aitor
Reputable Member

Hola,
En el panel de administración de joomla, no visualizo correctamente al pinchar en "Configuración Global" ¿me podéis decir por qué puede ser, que puedo hacer para que se vea?
Contenido solo visible a usuarios registrados

Citar
Respondido : 01/04/2013 9:23 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En primer lugar prueba a acceder a la configuración global de la web desde otro navegador distinto para verificar que el problema no sea debido al caché del navegador que estás utilizando.

Si el problema no se soluciona, comprueba si en el directorio administrator existe un archivo error_log y, de ser así, verifica si dentro viene alguna información sobre el error que se está produciendo.

¿Has realizado algún tipo de cambios en el código o en las constantes de idioma?

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/04/2013 10:19 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Aitor
 Aitor
Reputable Member

chrome, firefox y explorer, se ve igual (como la imagen adjuntada en el anterior comentario)

el archivo error_log si lo tengo,
Contenido solo visible a usuarios registrados

No he realizado cambios de código o idioma.

Saludos

ResponderCitar
Respondido : 01/04/2013 12:04 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Tendrías que verificar que tienes correctamente el archivo configuration.php de tu web. En primer lugar, comprueba que este archivo tiene permisos 644 o 444.

Después, edita el archivo y verifica que los datos que aquí se muestran sean correcto (rutas de logs y temporales, url del sitio, etc.).

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/04/2013 12:48 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Aitor
 Aitor
Reputable Member

Los permisos están como dices (644) y de la configuración no he cambiado nada, ¿qué podría estar mal para que se visualizase correctamente dicha página? ¿Me podríais orientar un poco?
Saludos,

ResponderCitar
Respondido : 09/04/2013 5:37 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Aitor,

Podría ser un problema puntual de un cambio de configuración a nivel servidor. No obstante mientras se resuelve puedes editar el archivo configuration.php desde tu cPanel, Administrador de Archivos y realizar los cambios que necesites o desde eXtplorer, en el backend (Panel de Administración de Joomla).

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/04/2013 8:02 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro