Avisos
Vaciar todo

Productos destacados en virtuemart 2  

Página 1 / 2
 
Enrique
 Enrique
Famed Member

Buenas tardes, tengo puesto que me aparezcan 3 productos en una línea y solo me sale uno, y tengo otro web con la misma plantilla y configurado éste módulo igual y me salen bien...

La otra web es www.informaticapavon.net/desarrollo/informaticapavon

Saludos, Enrique P.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 29/10/2012 5:24 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Enrique

Los productos destacados que se muestran en la página de inicio de tu sitio web corresponden a un módulo, ubica este módulo de productos destacados desde el gestor de módulos y asegúrate de que tengan la configuración correcta ambos sitios web.

Saludos.

ResponderCitar
Respondido : 29/10/2012 10:31 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Enrique
 Enrique
Famed Member

Hola Jhon, aquí te dejo una captura de pantalla del módulo...

No coincide con lo que me sale en la Web...

Saludos, Enrique P.

ResponderCitar
Respondido : 30/10/2012 2:21 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Enrique,

Prueba a cambiar lo siguiente en los parámetros del módulo de Productos Destacados de VirtueMart.

Saludos

ResponderCitar
Respondido : 30/10/2012 2:47 pm

Cursos Gratuitos WordPress

Enrique
 Enrique
Famed Member

Buenas Luis, ya lo he probado antes de que me lo digas y ahora lo he vuelto a probar y nada sigue igual, solo que si le pones "div" se ponen los precios en negrita..

Saludos, Enrique P.

ResponderCitar
Respondido : 30/10/2012 2:51 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Enrique,

Ok, entiendo que en tu caso el comportamiento es ese, pero no es el indicado para el modo de vista "basado en Div".

¿Que versión "exacta" tienes de VirtueMart?, has reinstalado recientemente los módulos de VirtueMart o el pack "All-In-One" (AIO)?.

Saludos

ResponderCitar
Respondido : 30/10/2012 3:01 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Enrique
 Enrique
Famed Member

Buenas Luis, virtuemart 2.0.8c, no dejo de funcionar correctamente hace poco...

Saludos, Enrique P.

ResponderCitar
Respondido : 30/10/2012 3:13 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Prueba lo siguiente: vete a la administración del Virtuemart y entra en el apartado Configuración. Pulsa en la pestaña Plantillas y aquí activa el parámetro Usar el CSS de virtuemart. De esta forma te tendría que aplicar los estilos necesarios para que se muestren 3 productos por fila.

Asegúrate que este cambio no te afecta negativamente a otras partes del diseño de la tienda.

ResponderCitar
Respondido : 30/10/2012 3:18 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Enrique
 Enrique
Famed Member

Buenas Pablo, ya lo tengo activado...

Saludos, Enrique P.

ResponderCitar
Respondido : 30/10/2012 3:21 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Parece que el problema está en la página de inicio no se están cargando los estilos de Virtuemart.

Prueba a editar el archivo templates/gk_yourshop/css/vm.css y añade al final el siguiente código:

.width33 {
width: 33%;
}
ResponderCitar
Respondido : 30/10/2012 4:48 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Enrique
 Enrique
Famed Member

Buenas Pablo, ahora me los carga igual, pero a la izquierda...

Saludos, Enrique P.

ResponderCitar
Respondido : 31/10/2012 2:33 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Yo ahora ya veo 3 productos destacados por fila. Si no te salen así prueba a prueba F5 o Control+F5 para refrescar los estilos CSS en tu navegador. Si te sigue sin salir bien prueba con otros navegadores.

ResponderCitar
Respondido : 31/10/2012 4:13 pm

Cursos Gratuitos WordPress

Enrique
 Enrique
Famed Member

Buenas Pablo, le tengo puesto al estilo width33 estos datos: width: 215px y height: 180 px, pero no me lo reconoce y no me alinea los cuadrados...

Saludos, Enrique P.

ResponderCitar
Respondido : 06/11/2012 4:55 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Revisando la web con el Firebug no veo que se esté cargando los atributos que indicas. Tendrías que verificar que lo estés colocando en una hoja de estilos que se cargue con la web y que el código sea correcto.

ResponderCitar
Respondido : 07/11/2012 11:54 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Enrique
 Enrique
Famed Member

Buenas Pablo, lo estoy cargando aquí ".width33 ", se debería de cargar no?

Saludos, Enrique P.

ResponderCitar
Respondido : 07/11/2012 2:12 pm
Página 1 / 2