publishing options no aparece en los artículos- y otros  

 
Carmen
 Carmen
Prominent Member

Hola.
No se asusten acá estoy de nuevo yo, los dejé descansar unos días pero ...otra vez problemas.
:dry: :blush:
No aparece en los artículos el publishing options para poner las fecha, mando imagen de un sitio de prueba donde si aparece y una de este sitio donde no.
Relacionado con el mismo tema he despublicado un artículo pero sigue apareciendo, lo he borrado, y sigue apareciendo, y ahora no encuentro la papelera para traerlo de nuevo ya que quiero hacer uno igual y no me lo acepta porque dice que ya hay uno.....
Tengo también varios problemas con janews modules pero los estoy tratando con joomlart.
por eso si ven el sitio lo verán hecho un desastre... 🙁
Saludos
Carmen

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 28/09/2013 12:24 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Carmen,

Que versión exacta de Joomla posees?. Estas usando un usuario administrador o superadministrador aunque descarto sea este el problema.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/09/2013 12:43 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Carmen
 Carmen
Prominent Member

hola Johnny
Acá vamos de nuevo
La versión es 2.5.14
Soy superadministrador

ResponderCitar
Respondido : 28/09/2013 1:23 am
Carmen
 Carmen
Prominent Member

Hola Johnny
Acá vamos de nuevo.
Soy super administradoe
Tengo joomla 2.5.14
Antes del problema con el JCe creo que tenía publishing options
Saludos

ResponderCitar
Respondido : 28/09/2013 1:26 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Carmen,

¿Has modificado el ACL para el usuario super-administrador de forma que no se muestren esas opciones?

Aparentemente no tiene mucho sentido, pero no es algo habitual lo que comentas.

Veo que en inglés el backend si te aparece.

¿Puedes facilitar una captura del Gestor de Idiomas?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/09/2013 1:31 am
Carmen
 Carmen
Prominent Member

hola
No he modificado nada
solo tuve el problema con el JCE
Te mando las capturas de lo que creo me pides.
El joomla que está en inglés es uno de prueba que instalé con el quicstart
Creo que antes de que surgiera el problema con el JCE se veían las opciones de publicación.
Saludos

ResponderCitar
Respondido : 28/09/2013 1:41 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Carmen
 Carmen
Prominent Member

Luis y Johnny
Tengo otro sitio de prueba que al igual que el sitio en cuestión lo hice con el jupgrade y tiene el mismo problema, me acabo de fijar y en ese también tenía el problema de que los botones del jce no se veían y también activé en el lo que me dijo Jordi y ahora si se ven los botones pero no las opciones de publicación
Parece que es el jupgrade el problema que traspasa las cosas a medias
los sitios son
con el quickstart
http://delcielo-cp76.webjoomla.es/delcieloalatierra1.com.ar/
con jupgrade
http://delcielo-cp76.webjoomla.es/delcieloalatierra2.com.ar/
y
http://delcielo-cp76.webjoomla.es/delcieloalatierra3.com.ar/
Pero en el que estoy trabajabdo es en
http://delcielo-cp76.webjoomla.es/delcieloalatierra2.com.ar/

ResponderCitar
Respondido : 28/09/2013 1:48 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Carmen,

Ok con la primera captura era suficiente :)))

Veo que tienes el archivo de idioma español ok en su ultima versión disponible, era eso lo que quería comprobar.

Veo que te sucede en la instalación delcieloalatierra2.com.ar donde aparentemente (según me comenta un técnico de soporte) no tienes problemas de permisos ni conflictos que pudieran ser la causa, así que esto apunta a que estamos ante otro de los "Poltergeist" de tu web 🙂

¿En delcieloalatierra3.com.ar te sucede lo mismo?

Algún detalle que puedas destacar para no volvernos locos?.

¿Si habilitas el control de errores "Maximo" en la Configuración Global de delcieloalatierra2.com.ar y vas a la pantalla de edición de un artículo, abajo te muestra errores?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/09/2013 1:49 am

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Carmen,

Por si me preguntas:

Vale "Maximo" o "Desarrollo" para que se muestren errores en la posición de abajo "debug".

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/09/2013 1:57 am
Carmen
 Carmen
Prominent Member

:laugh:
si si es cosa de mandinga :cheer:
No me aparecer errores
te mando una captura de la parte inferior de un artículo, no se si es ahí donde deberían aparecer.
Y en los errores de la consola tampoco aparece nada
Saludos

ResponderCitar
Respondido : 28/09/2013 2:05 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Carmen
 Carmen
Prominent Member

Hola
lo mandé por respuesta rápida pero no lo tomó.
lo hice configurado ,máximo y como desarrollo pero no tira error, y no se arregla tampoco.
Solo veo como hilo común que sucede solo en los dos sitios migrados de 1.5 a 2.5 con jupgrade, en el que hice con quickstart no sucede, ahí estuvo siempre bien jce y también las opciones de publicación, y vuelvo a decirles que creo que todo se relaciona con todo y es el hecho que si despublico un artículo éste sigue apareciendo, lo borro y aparece igual y no encuentro el gestor de artículos borrados.
Saludos
Carmen :blink: :blush:

ResponderCitar
Respondido : 28/09/2013 2:29 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Carmen,

Para descartar que sea un problema del JCE puedes cambiar de editor y crear un nuevo articulo para verificar si se muestran las opciones.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/09/2013 3:20 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Carmen
 Carmen
Prominent Member

:blush:
No, no es el editor, lo hace también con el tiny y con el JCK

ResponderCitar
Respondido : 28/09/2013 3:34 am
Hicham
 Hicham
Miembro Admin

Hola Carmen,

Revisa este post del foro de Joomla sobre el team:

http://forum.joomla.org/viewtopic.php?f=615&t=718906

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/09/2013 11:16 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Carmen
 Carmen
Prominent Member

😛 :laugh: 😉
Hola Hicham
Wow!!! Gracias
El problema se resolvió!!!!!!!!!!!!!! Pero en un solo sitio.....
Pero no en la opción que decía el foro, sino que revisando paso a paso las opciones fui a Artiículos y en el primer casillero figuraba elegir la presentación y estaba configurado predeterminado, y le cambié a form, de una plantilla que tengo en el sitio y que era otra opción. Y apareció!!!!!

Pero en otro sitio de prueba donde también me pasa y está hecho con jupgrade todo igual a este sitio, y que también tiene esa plantilla, no me aparece la opción de form de esa plantilla y continúa el error al no poder cambiar el que aparece como default.

Esto lo hice ya que en opciones de edición estaba tildado Mostrar, pero no aparecía, entonces revisé todos los campos y fui probando.

Gracias y espero que este "Poltergeist" sirva para otros, aunque continúa en el otro sitio 😆 :silly:
Solucionado a medias. les mando las capturas

Saludos
Carmen

ResponderCitar
Respondido : 28/09/2013 1:12 pm

Por favor Iniciar Sesión o Registro