Avisos
Vaciar todo

Puedo actualizar ya a Joomla 2.5?  

Página 1 / 2
 
daber
 daber
Estimable Member

He actualizado a Joomla 1.74 y quisiera saber si es posible y recomendable actualizar a la version 2.5.
Lo intento desde el "Actualizar" del gestor de extensiones, pero me da error xml y lo quiero intentar desde el Akeeba Tools, pero me dice que la version está al día.

Que puedo hacer? ¿Hay que esperar la version en español?
No han salido los paquetes de actualización?
Gracias :unsure:

Citar
Respondido : 25/01/2012 8:42 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola daber,

Hay paquetes en español en el Joolmacode.org, se puede actualizar, pero como siempre debes considerar los pasos adecuadamente, el primero de todos es una copia de seguridad con Akeeba Backup.

El segundo es que si usas la versión castellanizada y utilizas la opción de actualizar del backend de Joomla! 1.7.4 romperás la traducción y dejarás archivos de idiomas inservibles.

En breve vamos a publicar una guía (de las muchas que se publicarán en Internet) sobre los pasos a seguir para migrar desde 1.5, 1.7 a 2.5 así como las indicaciones a tener en cuenta antes de meterse a migrar por la bravas, lo que es causa de muchos problemas posteriores.

Saludos

ResponderCitar
Respondido : 25/01/2012 8:55 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jorge
 Jorge
Estimable Member

Hola buenos días Luis,

Comentas que en breve vais a publicar una guía de como proceder a migrar de Joomla 1.7.4 a Joomla 2.5 para evitar problemas con los idiomas como ocurre cuando se actualiza mediante Admin Tools, etc, y que vais a liberar un pack traducido por Webempresa.

Me puedes decir por favor para cuando esperáis tenerlo listo?

Venga un saludo

URL del sitio:

ResponderCitar
Respondido : 14/02/2012 9:41 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Jorge,

El tema es que la versión 1.7.4 era para utilizar con sitios web que no se pueden actualizar a 2.5.0 (lo mismo la versión 1.7.5) : http://www.joomlaspanish.org/noticias/200-versiones-del-pack-joomlaspanish-y-joomla/427-joomla-174-spanish.html

Sobre la versión 2.5.0: http://www.joomlaspanish.org/noticias/200-versiones-del-pack-joomlaspanish-y-joomla/428-joomla-250-spanish.html y tal como indica al respecto, en
http://joomlacode.org/gf/project/spanish/frs/?action=FrsReleaseBrowse&frs_package_id=6250 descargar el Joomla_2.5.0-Spanish-Actualizar_Pack.zip y proceder a la instalación a través del instalador de la administración de Joomla!.

Antes de realizar la actualización, tienes que realizar una copia de seguridad completa del sitio web.

Saludos

URL del sitio:

ResponderCitar
Respondido : 14/02/2012 12:05 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jorge
 Jorge
Estimable Member

Hola buenas tardes Jordi,

Cuando te refieres a actualizar desde el instalador de la Administración de Joomla a cual te refieres en concreto?
Desde el Gestor de extensiones: Instalar o desde el Gestor de extensiones: Actualizar

En la opción de la primera captura si puedo asignar el paquete que tú me indicas pero en la segunda Joomla ya me asigna un paquete por defecto.

Venga un saludo

ResponderCitar
Respondido : 14/02/2012 4:11 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Jorge,

En actualizar como puedes ver, te busca el paquete en una url externa a tu sitio web (de Joomla.org).
En instalar, tienes que utilizar la opción de "subir paquete" seleccionar el archivo .zip y "subir e instalar" (utiliza está opción). En las capturas de pantalla indica que estás usando un paquete de comunidadjoomla por lo que procede a descargar la actualización desde su portal.

Saludos

ResponderCitar
Respondido : 15/02/2012 9:04 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Jorge
 Jorge
Estimable Member

Hola buenas tardes Jordi,

Mi primera idea era actualizar desde Joomla ya que os había leído buenos comentarios sobre esta opción pero claro yo necesito que ante todo sea en castellano y no quería que me pasara como cuando se estropearon las cadenas de idiomas con las Admin Tools, por eso estaba a la espera de que liberarais vuestro pack Webempresa.

En cuanto a que en la captura que he puesto aparezca que es el paquete de Comunidad Joomla, esto es así porque en su día al poner en marcha el sitio todavía no habíais liberado vuestro pack y instalé este, no obstante todos los packs que he instado posteriormente son los de JoomlaSpanish puesto que siempre habéis comentado que son compatibles, que solo cambiaba alguna traducción sin mayor importancia; así que me imagino que no debería haber ningún problema en instalar este.

Voy a actualizar a ver si sale todo bien.

Un saludo y muchas gracias por tus explicaciones

ResponderCitar
Respondido : 17/02/2012 7:50 pm
Sergi
 Sergi
Usuario activo

Si se parte de cero, se puede extraer el pack 2.5.1 y los idiomas directamante a la carpeta donde queramos instalar ?

>> es-ES_joomla2.5.1_front_admin.zip
>> Joomla_2.5.1-Spanish-Pack_Completo.zip

Gracias y un saludo

Sergi
llibreriagoya.com

ResponderCitar
Respondido : 04/03/2012 11:48 pm

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Sergi,

Si la instalación es "limpia" (de cero) puedes en una carpeta concreta subir el archivo Joomla_2.5.1-Spanish-Pack_Completo.zip y descompactarlo y luego realizar la instalación normal desde la url de tu navegador http://www.tusitioweb.com/otro_joomla (si no es en la carpeta prinicipal porque estas instalando otra copia de Joomla).

Una vez instalado podrás instalar el pack de Idioma desde el Gestor de Extensiones, aunque si instalas el pack indicado esta ya en castellano por lo que no es necesario instalar el archivo es-ES_joomla2.5.1_front_admin.zip.

Saludos

ResponderCitar
Respondido : 05/03/2012 12:12 am
Sergi
 Sergi
Usuario activo

Ok. Voy a probar.

Gracias

ResponderCitar
Respondido : 05/03/2012 12:15 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Sergi
 Sergi
Usuario activo

Hola,

-instalo joomla y virtuemart correctamente.
-El CSVI me pide php 5.3.x minimo asi que solicito en tiket y me pasan al 5.3.x
-nuevas DNS .

-reinstalo de cero varias veces (solo el joomla) y parece todo correcto pero no consigo que se vea ninguna imagen. Ni en panel de control ni nada.

Antes de actualizar a hosting con php 5.3.x se veia bien, aunque no tenga relacion..

Alguna idea?

Un saludo

ResponderCitar
Respondido : 05/03/2012 11:48 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Sergi,

Realiza alguna captura de como lo ves y adjunta la url de tu sitio web.

Revisa, si eres tan amable, el siguiente artículo del Blog y facilitanos un log de información de tu sitio para poder ver cual puede ser el posible problema.

Utiliza las etiquetas [ hide ] pegas aquí resultados [ /hide ] para ocultar la información a visitantes. (Sin espacio en los corchetes).

Saludos

ResponderCitar
Respondido : 05/03/2012 11:57 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Sergi
 Sergi
Usuario activo

Bien, mando el test. y una captura

Contenido solo visible a usuarios registrados

ResponderCitar
Respondido : 06/03/2012 12:36 am
David Noguera
 David Noguera
Miembro Admin

Hola, revisa si hay algún error 500:

https://www.webempresa.com/blog/que-es-un-error-500-y-como-localizarlo-en-nuestra-web.html

Revisa también si hay errores de Javascript en la consola de Firebug cuando accedes al backend..

Limpia la caché desde tu Joomla y limpia también la caché del navegador...

En principio no debería de tener nada que ver que se haya cambiado la versión de PHP para que no se vean unas imágenes.. no tiene nada que ver..

Saludos!

ResponderCitar
Respondido : 06/03/2012 10:04 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Sergi
 Sergi
Usuario activo

ok

ResponderCitar
Respondido : 06/03/2012 10:27 am
Página 1 / 2