Avisos
Vaciar todo

redes sociales k2  

 
Aida
 Aida
Reputable Member

Buenos dias!

Tengo dos problemas con los botones para compartir en redes sociales en k2.

Sólo salen en el artículo al final cuando inserto un vídeo, si el artículo es sólo texto no salen los botones. Modifiqué la plantilla para colocar el vídeo en la posición que yo quería (por defecto salía al final de todo, después de los comentarios) Lo hice siguiendo vuestro post:

También me ocurre que en el último artículo que publico acumula la cantidad de "me gusta" "twitear" "g+" del artículo anterior, dejando éste a 0 y pasándolos al nuevo artículo.

¿cómo podría arreglarlo?

Gracias
Aida

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 28/11/2013 1:16 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Si, como comentas, has aplicado cambios en la plantilla que construye el artículo de K2 para el tema de insercción de vídeos es muy posible que estos cambios sean los que estén afectando a la carga de los botones de las redes sociales, de forma que haya un fallo en el código.

Prueba a dejar la plantilla original de artículo de K2 y verifica si con ella se muestran siempre esos botones de las redes sociales. De ser así, tendrás que revisar los cambios que has aplicado.

Sobre el tema de los artículos y el número de "me gusta", veo una cosa rara en tu web. Cuando voy al apartado de blog sale un único artículo, cuando lo normal es que salga una lista de artículo.

Tienes que tener en cuenta que los botones de redes sociales se asocian con páginas web, es decir, con enlaces concretos. En el caso de que siempre cargues un único artículo en el blog los botones de las redes sociales se asocian con esa página del blog, por lo que no se aplican de forma individual a cada artículo de K2.

ResponderCitar
Respondido : 28/11/2013 2:09 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Aida
 Aida
Reputable Member

Ok Pablo! Lo miro. Gracias!

ResponderCitar
Respondido : 29/11/2013 11:30 am
Aida
 Aida
Reputable Member

Buenas tardes,

He estado mirando la manera de solucionar que en el blog no me salga un único artículo sino una lista de artículo.

En el gestor de menús: Editar elemento del menú cuando selecciono "Tipo de elemento de menú" éstas son las opciones:
K2
Artículo
Formulario de edicion del ítem
Categorías
Etiqueta
Página de usuario (blog)
Últimos ítems de (uno o más) usuarios o categorías

¿cuál es la que debo seleccionar?, la que tengo actualmente es "artículo".

Entiendo que esa tambien es la causa de que me pase los "me gusta" de facebook acumulados de los artículos anteriores al último publicado y que la url del último artículo publicado no aparezca el título del artículo.

Gracias
Aida

ResponderCitar
Respondido : 17/12/2013 6:13 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Aida

Prueba con el de categorías, entiendo que tienes varios artículos y estos deberían pertenecer a alguna caregoría, con este ítem de menú de tipo categoría mostrarás los artículos de una categoría específica.

Saludos.

ResponderCitar
Respondido : 17/12/2013 8:52 pm
Aida
 Aida
Reputable Member

Ok! Probaré así.

Gracias Jhon!

ResponderCitar
Respondido : 18/12/2013 9:57 am

Cursos Gratuitos WordPress