Registro de usurarios en Community Builder  

 
Alex
 Alex
Estimable Member

Tengo un problema con el registro de usuarios de Community Builder.

En las opciones de usuarios de joomla tengo puesto que los usuarios se puedan registrar y que la activación de la cuenta sea automática. En Community Builder tengo puesto que los usuarios se puedan registrar automaticamente sin requerir confirmación por email.

Pero cuando un usuario se registra a traves del módulo de Comunity Builder y luego me dice que el usuario ya está registrado, no se confirma automaticamente en Community Builder.

Pero si entro con el usuario creado me sale el mensaje "¡Su proceso de registro aún no está completo! Por favor revise su correo y siga las instrucciones. Si aún no recibe el correo electrónico compruebe su carpeta de correo no deseado o spam. Asegúrese de que las opciones de su cuenta de correo electrónico no estén establecidas para borrar automáticamente el spam. En tal caso, intente identificarse en el sitio de nuevo para recibir otro correo electrónico con las instrucciones." Y automaticamente lo confirma sin pasar por el email que me envia que tampoco me trendria que llegar segun la configuración puesta.

¿Me salto algún paso de la configuración del Community Builder?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 20/07/2013 10:34 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Alex,

Verifica que en la configuración del Comunity builder tengas en el parámetro Permitir registro de usuarios la opción activada para que trabaje de forma global con el registro de Joomla.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/07/2013 4:22 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Alex
 Alex
Estimable Member

Así lo tengo puesto.

A mi lo que me está ocurriendo es que si un usuario se da de alta a través del módulo de CB, el usuario queda registrado en la web, pero en CB queda como pendiente de confirmar. El usuario recibe un email como que se ha dado de alta pero cuando se loguea en el módulo de registro de CB dice que todavia está pendiente de confirmar el email. Pero lo que pasa es que al intentar entrar desde este módulo automaticamente se activa la cuenta e igualemente recibe un email de Community Builder.

Es todo muy extraño. ¿A vosostros os funciona correctamente? Es como si el componente de usuarios de joomla y el de Community Builder fueran independientes el uno del otro.

ResponderCitar
Respondido : 21/07/2013 9:48 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Alex,

Por el momento tu sitio web se encuentra en mantenimiento por lo que no podría indicarte cual registro de usuario esta respetando.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/07/2013 4:01 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Alex
 Alex
Estimable Member

Solucionado. Era un problema del componente que genera URLS amigagles SH404SEF. Cuando instalé el Community Builder tenia que haber purgado las URLs. Como no había purgado el Community Builder no trabajaba bien.

Gracias.

ResponderCitar
Respondido : 21/07/2013 6:17 pm

Por favor Iniciar Sesión o Registro