Restauración con Akeeba Backup, pagina en blanco  

 
AMCHAM
 AMCHAM
Usuario activo

Hola amigos, por favor ayuda que ya busco, hecho casi de todo pero no encuentro manera de resolverlo,

Yo realice un respaldo de mi sitio con Akeeba Backup 3.7.x, descargue el archivo .jpa, luego restauré con kickstart 3.7, pero al momento de recuperar cuando finaliza me aparece como paginas en blanco, para el front como para la sección administración, es decir no puedo ver nada, ya realicé los cambios de mi .htaccess con uno que recomiendan ustedes, pero igual tengo el mismo problema. Agradezco quien me pueda dar una luz en mi problema, ya que me urge poder resolverlo.

Me despido a espera de respuesta y agradecido nuevamente.

Saludos.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 02/08/2013 1:37 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola AMCHAM,

Si no me equivoco, esta consulta la planteaste en Soporte y según me comenta un técnico te indicaron que en tu servidor externo es posible que utilices PHP 5.2 y en el que te alojas usas PHP 5.3 motivo por el que lo más probable es que no te funcione la web, provoque un error 500 y en consecuencia se muestre en blanco.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/08/2013 1:46 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

AMCHAM
 AMCHAM
Usuario activo

Saludos;

Pues te comento que no es ese el inconveniente, ya que en ambos tengo la misma versión de php, el detalle que por seguridad e sacado respaldos a través de akeeba, pero no los e probado restaurando hasta después de la actualización del hosting con php 5.3.x, y encontré que ningún respaldo anterior tampoco se recupera, sobre todo de ese sitio, en cambio si instalo desde cero funciona sin problema, problé con joomla 2.5 y con el 3.0, teniendo ningún problem.

Espero me puedan ayudar, quizá me parece algún inconveniente de paths, no sé la verdad, agradezco anticipadamente.

Saludos.

ResponderCitar
Respondido : 05/08/2013 3:21 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Comprueba si en la raíz de la web donde has realizado la restauración con el Akeeba Backup tienes un archivo error_log.

De ser así, prueba a editarlo y comprueba si se muestra algún tipo de información sobre el error que se está produciendo.

¿Cuál es la url de la página que te da el error tras la restauración?

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/08/2013 4:24 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

AMCHAM
 AMCHAM
Usuario activo

Saludos;

Esta es la página que me da problemas al restaurar, nada más es con esta
site.amchamec.org

Y acá es donde no sirve la restauración,

http://190.108.70.182/site1

Espero me puedan ayudar. De antemano muchas gracias. Si desean acceso a la administración me lo comentan.

ResponderCitar
Respondido : 05/08/2013 5:52 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola AMCHAM

Esta IP : 190.108.70.182

No corresponde a ninguno de nuestros servidores, si estas intentando recuperar tu sitio web en otro servidor será mejor que lo consultes en tu proveedor de hosting

https://www.countryipblocks.net/search_ip.php?search_ip=190.108.70.182

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/08/2013 8:26 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro