rsmonials aviso cuando publican un testimonio  

 
Antonio Fernández
 Antonio Fernández
Honorable Member

tengo rsmonials, y en el admin_email pongo mi correo para que me avise cuando alguién pública un testimonio. Pero no funciona.
El resto si funciona como formulario de contacto, pedidos de virtuemar, etc..
Un saludo..

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 07/04/2013 6:22 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Antonio,

Verifica que tu usuario "super-administrador" tenga marcada la opción de recibir emails del sistema.

Comprueba tambien que la variable auto_approval este en "false" para que RSMonials te envie notificación cuando den de alta un nuevo testimonio.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/04/2013 6:34 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Antonio Fernández
 Antonio Fernández
Honorable Member

Hola Luis.
Las configuraciones que comentas estan correctas.
Un saludo.

ResponderCitar
Respondido : 07/04/2013 6:39 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Antonio,

Entiendo que en Settings de RSMonials también tienes configurada la opción en "true" de la variable admin_email_alert ¿correcto?.

Una captura completa de todas las configuraciones de Settings de RSMonials nos evitaría un juego de pregunta/respuesta.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/04/2013 6:51 pm

Cursos Gratuitos WordPress

Antonio Fernández
 Antonio Fernández
Honorable Member

Hla Luis.
no veo la opcion de admin_email_alert
te adjunto imagen de Settings de RSMonials
Gracias.

ResponderCitar
Respondido : 07/04/2013 7:25 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Antonio,

Versión de RSMonials: Version: 1.5.3

admin_email_alert

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/04/2013 7:31 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Antonio Fernández
 Antonio Fernández
Honorable Member

Hola Luis.
Perdon por mi torpeza, la variable de admin_email_alert
estaba en la segunda pagina, le puse la opcion true y ya funciona.
mil disculpas y gracias.
tema resuelto

ResponderCitar
Respondido : 07/04/2013 7:32 pm

Por favor Iniciar Sesión o Registro