sobre puesto módulos  

 
Francisco José
 Francisco José
Usuario experto

Hola en mi página web, cuando paso el mouse por área de clientes aparece por detrás del vídeo, del plugin videobox, supongo que tiene que ver con la profundidad de z-index, pero no estoy seguro. ¿Podeis ayudarme?

Gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 06/06/2013 10:08 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Francisco,

Efectivamente es un problema de z-index, que para mejorarlo mejor cambiar el del menú para que siempre esté por delante ¿no?.

En el siguiente artículo del Blog de Webempresa se explica el uso de Firebug, herramienta destinada a localizar cadenas de código, estilos, etc., desde tu navegador:

- https://www.webempresa.com/blog/usando-firebug-para-modificar-la-apariencia-de-una-plantilla-joomla.html

Firebug Lite for Google Chrome:
- https://chrome.google.com/extensions/detail/bmagokdooijbeehmkpknfglimnifench

Fifebug Firefox:
- https://addons.mozilla.org/es-es/firefox/addon/firebug/

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/06/2013 10:43 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Francisco José
 Francisco José
Usuario experto

Antes de nada gracias por su respuesta. Firebug lo conozco y trabajo con él.

Lo que no entiendo es qué quieres decir con poner delante el menú de mi área de clientes. Se refiere a ponerlo en la posición del menú OyV? He mirado en firebug que no viene nada de z-index ahí y no sé cómo solucionar esto y no sé si es algo de joomla o de la propia plantilla que entiendo que debe ser así por medio de css, pero no sé exactamente muy bien cómo localizar esto para poder solventar este problema.

Una vez más gracias y a la espera de su ayuda.

ResponderCitar
Respondido : 08/06/2013 1:30 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Francisco,

El problema básicamente lo causa el vídeo que tienes insertado y que entiendo que lo cargas desde un artículo ¿correcto?

Una solución más rápida es aplicar el atributo wmode="Opaque" al código del vídeo, por ejemplo:

Habría que ver el código de tu vídeo para indicarte mejor.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/06/2013 1:54 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Francisco José
 Francisco José
Usuario experto

Hola de nuevo encontré z-index y le asigné una línea de comentario para quitarle la profundidad de momento y me funciona, ya aparece la capa por encima, de momento me sirve. Gracias por vuestra ayuda, podeis dar este post por cerrado.

Gracias.

ResponderCitar
Respondido : 08/06/2013 2:06 pm

Por favor Iniciar Sesión o Registro