Avisos
Vaciar todo

Solo me aparece el flash en el index  

 
Juan Manuel Gonzalez Santana
 Juan Manuel Gonzalez Santana
Estimable Member

Buenas tardes estoy desarrollando http://feroher.paginaswebenlaspalmas.com/ y tengo un flash y el código que tengo es:

AC_FL_RunContent( 'codebase','http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,28,0','width','1024','height','154','title','Feroher','src','cabeceraFEROHER','quality','high','pluginspage','http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash','movie','cabeceraFEROHER' ); //end AC code

El tema es que no me funciona en las demás páginas... saben porque puede ser??

gracias de antemano
Juan Manuel Gonzalez

P.D. lo he publicado en 2.5 por error, es joomla 1.7

URL del sitio: Contenido solo visible a usuarios registrados

Este debate ha sido modificado el hace 7 meses por antonio
Citar
Respondido : 28/09/2012 3:27 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Yo diría que está causado por el hecho de tener activadas las url amigable. Con estas activas las urls adquieren formas que parecen de subdirectorios, lo que el código que has puesto lo puede interpretar de forma que busque el archivo flash en ese supuesto directorio que no existe.

Dentro del código que has puesto, prueba a cambiar la parte

Esta publicación ha sido modificada el hace 9 meses por antonio
Esta publicación ha sido modificada el hace 7 meses por antonio
ResponderCitar
Respondido : 28/09/2012 3:54 pm

Cursos Gratuitos WordPress

Juan Manuel Gonzalez Santana
 Juan Manuel Gonzalez Santana
Estimable Member

Buenas tardes Pablo, gracias por responder, he cambiado lo que me dices y sigue sin salir :P. Alguna otra sugerencia??

ResponderCitar
Respondido : 28/09/2012 4:15 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Juan

Veo que esta correctamente codificado.

Te sugiero habilitar correctamente las urls amigables, es decir actualmente se observa el index.php como parte de la url, te sugiero revises el siguiente artículo: https://www.webempresa.com/blog/item/317-urls-amigables-en-joomla.html

Saludos.

ResponderCitar
Respondido : 28/09/2012 8:18 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Juan Manuel Gonzalez Santana
 Juan Manuel Gonzalez Santana
Estimable Member

Buenos días ya he solucionado el problema con un componente (SWFobject). muchas gracias por la atencion

ResponderCitar
Respondido : 29/09/2012 10:22 am