Tengo un error en el acceso de usuarios  

 
alexis
 alexis
Usuario activo

Hola. Cuando entro a diariomercurio.com.ar/administrator, me aparece para poner mi Usuario y Contraceña.. y cuando doy "Aceptar" salta error 500

Mi usuario existe, porque desde mi sitio diariomercurio.com.ar , inicio sesión y entra perfectamente..

cual es el problema?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 25/10/2012 3:27 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Es posible que estés usando algún plugin o extensión de seguridad que interfiera en el acceso a la administración de tu Joomla y que esté provocando algún tipo de error.

Desde el panel de control de tu hosting vete a la administrador de archivos y descárgate el archivo error_log que encontrarás dentro del directorio administrator de tu web. Revisa las últimas líneas del archivo en busca de información de errores.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/10/2012 3:49 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

alexis
 alexis
Usuario activo

Si ahi lo mire tira muchisimos errores de este tipo:

[24-Oct-2012 19:51:02 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home/diariome/public_html/libraries/joomla/session/session.php on line 100

[24-Oct-2012 19:51:01 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home/diariome/public_html/libraries/joomla/language/language.php on line 829

ResponderCitar
Respondido : 25/10/2012 4:00 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola alexis,

Los mensajes que nos envías solo son advertencias, no se si nos estas enviando el fichero public_html/error_log, los registros que nos debes enviar son los que estan en la ruta: public_html/administrator/error_log.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/10/2012 10:05 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

alexis
 alexis
Usuario activo

Hola

Ahí adjunte el error_log desde public_html/administrator.

Me da errores como:

[24-Oct-2012 19:49:00 UTC] PHP Parse error: syntax error, unexpected T_LNUMBER, expecting ',' or ';' in /home/diariome/public_html/configuration.php on line 2

[24-Oct-2012 19:50:56 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home/diariome/public_html/libraries/joomla/session/session.php on line 831

[24-Oct-2012 19:50:56 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home/diariome/public_html/libraries/joomla/language/language.php on line 829

ResponderCitar
Respondido : 26/10/2012 1:21 pm
alexis
 alexis
Usuario activo

Hola

Les comunico que ya pude solucionar el problema, era que tenia el akeba backup, lo elimine, y ahora entra perfectamente.

Muchas gracias por la atención!

ResponderCitar
Respondido : 26/10/2012 1:32 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro