Url interna no se traduce a url amigable  

 
Ignacio
 Ignacio
Usuario experto

Hola buenos días

Teniendo activadas las urls amigables, cuando copio en la casilla de direcciones del navegador la url no amigable (ej: http://www.nwtrips.com/en/?option=com_k2&view=item&layout=item&id=79) va correctamente a la página pero no me traduce esa url a amigable (En este caso: http://www.nwtrips.com/es/destinos/guatemala/guatemala-moderna-y-colonial/ciudad-de-guatemala)
Creo recordar que eso lo hacía antes y lo ha dejado de hacer.

¿Alguna idea?

Nota:
Tengo instalado Falang

Muchas gracias

Un saludo

Ignacio

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 18/06/2013 9:15 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Ignacio,

Si que veo que es amigable la url: http://www.nwtrips.com/en/destinations/guatemala/modern-and-colonial/guatemala-city

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 18/06/2013 9:19 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Ignacio
 Ignacio
Usuario experto

Hola Jordi

Si le das clic a este link:
www.nwtrips.com/es/?option=com_k2&view=item&layout=item&id=169
¿Se convierte en amigable cuando se abre la página?

Un saludo

Ignacio

ResponderCitar
Respondido : 18/06/2013 10:36 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Ignacio,

Si tu escribes una url no amigable directamente en el navegador, no se va a convertir.

¿Como llegas navegando por tu sitio web hasta la url que indicas?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 18/06/2013 10:52 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Ignacio
 Ignacio
Usuario experto

Hola Jordi

LLego a través del Final del Submit de un formulario de Breezingforms donde tengo el siguiente código:
header("location: http://index.php?option=com_k2&view=item&layout=item&id=16 9")

El tema es que así va al artículo en inglés o español según el lenguaje escogido, pero no sale la url amigable.

Creo recordar que antes sí lo hacía.

Un saludo

Ignacio

ResponderCitar
Respondido : 18/06/2013 11:34 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Ignacio,

No te saldrá la url amigable, como te indiqué antes no se "cambian". De todas formas no te interesa que sea indexada la url por parte de los buscadores, no aporta nada un texto de "Formulario de Contacto Enviado".

Puedes probar a insertar la url amigable en el código, pero sinceramente no perdería el tiempo con eso, es mi humilde opinión.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 18/06/2013 2:35 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro