Versión phpmyadminw...
Avisos
Vaciar todo

Versión phpmyadminwww.medicinalibre.com  

 
Montse
 Montse
Estimable Member

www.medicinalibre.com
¿Qué versión necesito tener de mySQL y de phpmyadmin para importar a local mi base de datos alojada en el servidor?
Me dá un error de sintaxis, y tengo Joomla 2.5.1
Saludos

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 21/08/2012 10:37 pm
Montse
 Montse
Estimable Member

En local tengo:
Versión del servidor: 5.0.51b-community-nt-log
Versión del protocolo: 10
Servidor: localhost via TCP/IP
Juegos de caracteres de MySQL: UTF-8 Unicode (utf8)
Y en mi Joomla:
Servidor: Localhost via UNIX socket
Versión del servidor: 5.1.63-cll
Versión del protocolo: 10
Juegos de caracteres de MySQL: UTF-8 Unicode (utf8)
Saludos

ResponderCitar
Respondido : 21/08/2012 10:39 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola montse,

Lo idea es que trabajes con:

- mysql 14.14 o superior
- PHP 5.2 o superior (algunos desarrolladores están paulatinamente dejando de dar soporte a PHP 5.2 y liberan sus extensiones para PHP 5.3 como es el caso de Nonumber_nl por ejemplo).

Saludos

ResponderCitar
Respondido : 21/08/2012 10:40 pm