Avisos
Vaciar todo

Visualización del menú en Internet Explorer  

 
Aida
 Aida
Reputable Member

Buenas noches!

Tengo un problema con el visionado del menú principal de la web que estoy haciendo y tambien el módulo cambio de idioma en el explorador internet explorer.

El menú no sale, sale un icono que al pulsar despliega el menú en vertical y tambien las banderas del cambio de idioma salen en vertical. En el resto de navegadores se visualiza correctamente.

Les dejo el enlace para que puedan ver la diferencia www.tspsurf.com/jupgrade

Gracias
Aida

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 12/06/2013 10:10 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Aida,

1. ¿Que plantilla es la que estás usando?, ¿hay un enlace donde podamos ver o descargar la plantilla desde la página del autor?.

2. No utilices mayúsculas para nombres de carpetas y archivos, tendrás problemas, por ejemplo:

es/images/M_images/Gaviota-cabecera.jpg

Saludos

ResponderCitar
Respondido : 12/06/2013 10:21 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Aida
 Aida
Reputable Member

Hola Luis!

Gracias por responder tan pronto. La plantilla que estoy utilizando se llama Zenbase y la descargué de Joomlabamboo. Este es el enlace http://www.joomlabamboo.com/joomla-templates/zenbase

Cambiaré los nombres de carpetas y archivos que están en mayúsculas.

Hago la prueba y te digo si se arregló.

Gracias
Aida

ResponderCitar
Respondido : 12/06/2013 10:32 pm
Aida
 Aida
Reputable Member

Buenos dias!

He cambiado los nombres de archivos que estaban en mayúsculas pero el problema de visualización en internet explorer continúa.

¿a qué puede ser debido?

Gracias
Aida

ResponderCitar
Respondido : 13/06/2013 8:27 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Tienes que tener en cuenta que los navegadores pueden interpretar el código que genera la página web de distinta forma, haciendo que en cada uno pueda haber pequeñas diferencias.

Comprueba si ves correctamente la demo de la plantilla con Internet Explorer:

http://bambootheme.com/showcase/zenbase/

De esta forma podrás saber si el problema está en la propia plantilla. De ser así, tendrías que consultar al tema a los creadores de la misma ya que se trata de una plantilla de pago.

ResponderCitar
Respondido : 13/06/2013 8:53 am
Aida
 Aida
Reputable Member

Gracias Pablo!

Ya está arreglado, la demo se veía perfectamente así que lo que hice fue desinstalar y volver a instalar la plantilla y plugins. Ahora ya se ve bien en explorer.

Saludos,
Aida

ResponderCitar
Respondido : 13/06/2013 9:39 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress