Web aparece en blanco tras el traslado del dominio  

 
Dimitri Conejo Sanz
 Dimitri Conejo Sanz
Usuario eminente

Buenas,
hoy se ha completado la trasferencia de mi dominio: www.soyteleco.net.
El problema que tengo es muy grave, y es que la web me aparece totalmente en blanco si es una página que contenga algo del componente K2. Además, cuando un usuario entra con su cuenta, le sigue apareciendo en blanco. En un principio pensaba que era problema de permisos, pero no. He mirado todos los permisos y creo que están bien.
Por si quieren verlo con sus propios ojos, les ruego que entren con estas credenciales:
USUARIO: demo
PASS: demodemo

Muchas gracias por la atención.

Si a la primera no te sale bien, el paracaidismo no es lo tuyo.

Citar
Respondido : 14/10/2013 5:02 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Aparentemente esto significa que hay algún problema con alguna parte del código de K2. Verifica si tienes en la raíz de tu sitio un archivo error_log y dentro de él viene información sobre el tipo de error que se está produciendo.

Vete además en la administración de Joomla a Extensiones->Gestor de Plugins y verifica que tengas activado el plugin System - K2 y el plugin User - K2

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/10/2013 5:30 pm

Cursos Gratuitos WordPress

Dimitri Conejo Sanz
 Dimitri Conejo Sanz
Usuario eminente

Buenas,
efectivamente tal y como indicas, tengo los dos plugins activados. El error_log me muestra esto:

[09-Oct-2013 15:33:55 Europe/Berlin] PHP Fatal error: Class 'FOFPlatform' not found in /home2/soytelec/public_html/administrator/components/com_autotweet/dispatcher.php on line 37
[09-Oct-2013 15:33:58 Europe/Berlin] PHP Fatal error: Class 'FOFPlatform' not found in /home2/soytelec/public_html/administrator/components/com_autotweet/dispatcher.php on line 37
[09-Oct-2013 15:34:21 Europe/Berlin] PHP Fatal error: Class 'FOFPlatform' not found in /home2/soytelec/public_html/administrator/components/com_autotweet/dispatcher.php on line 37
[09-Oct-2013 15:44:27 Europe/Berlin] PHP Fatal error: Class 'JHtmlSidebar' not found in /home2/soytelec/public_html/administrator/components/com_gnosis/helpers/gnosis.php on line 23
[09-Oct-2013 15:44:35 Europe/Berlin] PHP Fatal error: Class 'JHtmlSidebar' not found in /home2/soytelec/public_html/administrator/components/com_gnosis/helpers/gnosis.php on line 23
[13-Oct-2013 15:16:35 Europe/Berlin] PHP Fatal error: require_once() [function.require]: Failed opening required 'Zend/Loader.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home2/soytelec/public_html/administrator/components/com_gcalendar/libraries/GCalendar/GCalendarZendHelper.php on line 255
[13-Oct-2013 15:16:38 Europe/Berlin] PHP Fatal error: require_once() [function.require]: Failed opening required 'Zend/Loader.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home2/soytelec/public_html/administrator/components/com_gcalendar/libraries/GCalendar/GCalendarZendHelper.php on line 255

Decir que el componente GCalendar ya lo desinstalé este mañana y me iba perfecta la web. Quizás pueda afectar esto, pero hace un par de horas le dí permisos 644 al configuration.php. ¿Tiene algo que ver?

Si a la primera no te sale bien, el paracaidismo no es lo tuyo.

ResponderCitar
Respondido : 14/10/2013 5:38 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Dimitri

Es como si faltaran archivos, es posible que al trasladar o que por error hayas movido o eliminado archivos.

Otra posible causa es que los archivos existan pero que no tengan permisos correctos, desde tu cuenta de cliente tienes una herramienta llamada stephan, te aparece al momento de hacer un ticket, que te puede ayudar en esto pasando una revisión.

Luego el hecho de que hayas cambiado los permisos del configuration no tiene mucho que ver, el permiso que has colocado es correcto, es decir 644

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/10/2013 10:29 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Dimitri Conejo Sanz
 Dimitri Conejo Sanz
Usuario eminente

Buenas,
he utilizado la herramienta del panel y me sale esto:

[14-Oct-2013 16:55:40 Europe/Berlin] PHP Fatal error: Class 'K2Table' not found in /home2/soytelec/public_html/administrator/components/com_k2/tables/k2category.php on line 14
[14-Oct-2013 16:58:58 Europe/Berlin] PHP Fatal error: Call to a member function get() on a non-object in /home2/soytelec/public_html/templates/beez_20/error.php on line 10

Puedo suponer que faltan dos archivos, pero el caso es que no se como recuperarlos...
Gracias

Si a la primera no te sale bien, el paracaidismo no es lo tuyo.

ResponderCitar
Respondido : 14/10/2013 11:09 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Dimitri

El primer error hace referencia a k2, prueba reinstalar k2 ya que al reinstalar debería copiar los archivos faltantes.

Realiza una copia de seguridad de tu sitio web por las dudas.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/10/2013 12:21 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Dimitri Conejo Sanz
 Dimitri Conejo Sanz
Usuario eminente

Buenas,
¡problema solucionado! Resulta que el contador de visitas de la web iba a deshora, lo que provocaba conflicto con los artículos que publicábamos con K2, ya que tenían otra hora de publicación. Desactivando el módulo se ha solucionado. El contador es JV Counter, por si a alguno le da problemas también.
¡Muchas gracias por la asistencia!

Si a la primera no te sale bien, el paracaidismo no es lo tuyo.

ResponderCitar
Respondido : 16/10/2013 11:17 am

Por favor Iniciar Sesión o Registro