Actualizacion Joomla 3.x.x (la ultima estable)  

 
Xerach
 Xerach
Nuevo usuario

Saludos,
Tras realizar la actualización de Joomla 2.5 a 3.2 (creo que era) y tras la actualización al entrar en el modo administrador, la interfaz del back end no aparece. Que como una pagina web que ha perdido la hoja de estilos. Adjunto una imagen de como queda tras iniciar sesión.

¿Qué debo hacer?

Saludos y muchas gracias.

Citar
Respondido : 13/08/2015 11:21 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Es posible que solo necesites limpiar la cache. Puedes dirigirte a sistema => limpiar la cache => borrar.

Finalmente realiza lo mismo con el navegador: http://wiki.webempresa.eu/index.php?title=Limpiar/vaciar_la_cach%C3%A9_en_los_distintos_Navegadores

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/08/2015 11:35 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Xerach
 Xerach
Nuevo usuario

Hola,

No se donde encontrar la opción sistema => limpiar la cache => borrar.

He borrado la cache de los navegadores Chrome y Safari (que son los que uso) y no funcionó, después lo intenté restaurando ambos navegadores (sin resultado).

Si la opción de sistema => limpiar la cache => borrar se encuentra en el back end no podré llegar a él ya que si bien me carga como si no tuviese hoja de estilo una vez que pincho en un enlace me lleva a una página en blanco.

ResponderCitar
Respondido : 14/08/2015 12:00 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Puedes ejecutar Stephan desde tu rea de clientes y verifica si te muestra algún error, en caso de mostrarse errores con fechas actuales adjuntanos las lineas con fechas actuales para poder revisarlo.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/08/2015 12:18 am

Cursos Gratuitos WordPress

Xerach
 Xerach
Nuevo usuario

Estos son los errores que Stephan mostro y son solo relacionados con el correo (que por otra parte esta solucionado)
Vemos que hay errores en las cuentas de correo:

Aug 13 22:50:58 cp83 dovecot: imap-login: Aborted login (auth failed, 1 attempts in 6 secs): user=compras@mundofreak.es, method=PLAIN, rip=83.61.30.86, lip=178.33.167.86, session=at2yfTcdPwBTPR5W
Aug 13 23:20:45 cp83 dovecot: imap-login: Aborted login (auth failed, 1 attempts in 2 secs): user=compras@mundofreak.es, method=PLAIN, rip=83.61.30.86, lip=178.33.167.86, session=tspy6DcdmABTPR5W
Aug 13 23:21:03 cp83 dovecot: imap-login: Aborted login (auth failed, 1 attempts in 2 secs): user=compras@mundofreak.es, method=PLAIN, rip=83.61.30.86, lip=178.33.167.86, session=daGB6TcdnABTPR5W
Aug 13 23:22:33 cp83 dovecot: imap-login: Aborted login (auth failed, 1 attempts in 2 secs): user=compras@mundofreak.es, method=PLAIN, rip=83.61.30.86, lip=178.33.167.86, session=PsXg7jcdoABTPR5W
Aug 13 23:22:53 cp83 dovecot: imap-login: Aborted login (auth failed, 1 attempts in 2 secs): user=compras@mundofreak.es, method=PLAIN, rip=83.61.30.86, lip=178.33.167.86, session=xH4Q8DcdpQBTPR5W
Aug 13 22:50:52 cp83 dovecot: imap-login: Aborted login (auth failed, 1 attempts in 6 secs): user=info@mundofreak.es, method=PLAIN, rip=83.61.30.86, lip=178.33.167.86, session=aQtOfTcdPgBTPR5W
Aug 13 23:20:45 cp83 dovecot: imap-login: Aborted login (auth failed, 1 attempts in 2 secs): user=info@mundofreak.es, method=PLAIN, rip=83.61.30.86, lip=178.33.167.86, session=fsxy6DcdlwBTPR5W
Aug 13 23:21:01 cp83 dovecot: imap-login: Aborted login (auth failed, 1 attempts in 6 secs): user=info@mundofreak.es, method=PLAIN, rip=83.61.30.86, lip=178.33.167.86, session=/3Ef6TcdmwBTPR5W
Aug 13 23:22:37 cp83 dovecot: imap-login: Aborted login (auth failed, 1 attempts in 6 secs): user=info@mundofreak.es, method=PLAIN, rip=83.61.30.86, lip=178.33.167.86, session=vkrh7jcdoQBTPR5W
Aug 13 23:22:51 cp83 dovecot: imap-login: Aborted login (auth failed, 1 attempts in 10 secs): user=info@mundofreak.es, method=PLAIN, rip=83.61.30.86, lip=178.33.167.86, session=z7R67zcdpABTPR5W

Revise la configuración de correo de estas cuentas porque tienen mal configurado el usuario o la contraseña:

1 attempts in 10 secs): info@mundofreak.es
1 attempts in 2 secs): compras@mundofreak.es
1 attempts in 2 secs): info@mundofreak.es
1 attempts in 6 secs): compras@mundofreak.es
1 attempts in 6 secs): info@mundofreak.es

ResponderCitar
Respondido : 14/08/2015 12:29 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Dichos errores no son los que necesitamos, para estos casos te recomendaría repetir la operación, puedes revisar el siguiente articulo de blog si te es de utilidad: https://www.webempresa.com/blog/item/1752-pasos-para-actualizar-a-joomla-3-4.html

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/08/2015 12:50 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Xerach
 Xerach
Nuevo usuario

Estaria encantado en volver a repetir la operacion de actualizacion pero el problema es q no me carga el back end y por tanto no puedo seguir los pasos del link www.webempresa.com/blog/item/1752-pasos-para-actualizar-a-joomla-3-4.html

He probado a cargar la copia se seg que hice antes de actualizar y tampoco resolvió el problema.

¿Qué mas puedo hacer?

ResponderCitar
Respondido : 14/08/2015 1:08 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

En ese caso te recomiendo recuperar una copia de seguridad con cPremote: http://wiki.webempresa.com/Restaurar_Copia_cpRemote

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/08/2015 1:12 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro