Actualizar a Joomla 3.7.2.  

Página 2 / 2
 
Elena
 Elena
Reputable Member

Buenos días!!

Como ya me conozco la historia, y ya me pasó anteriormente al actualizar de 3.5 a 3.6 en Joomla, pregunto antes:

Tenemos la versión de Joomla 3.6.5. y la versión de Virtuemart 3.0.14. ¿Me recomendáis actualizar a Joomla 3.7.2?

He leído en algún sitio que antes de actualizar a Joomla 3.7.2. tengo que actualizar Virtuemart. :whistle:

Por otra parte, he leído en el foro que alguien ha tenido problemas por la versión de PHP. :S :S

¿Qué hago? Si funciona... ¿no lo toques? :laugh: :laugh: :laugh:

Gracias!!

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 31/05/2017 11:06 am
Julen
 Julen
Miembro Admin

Hola,

No lo podemos saber a simple vista pero puedes comprobarlo tu mismo haciendo un clon del sitio en otro directorio (para no afectar al de producción), subir la versión de PHP a la deseada y prueba desactivar todos los plugins e ir activando uno a uno hasta encontrar el que te da problemas 🙂 También puede ser por el tema, es posible que no sea compatible con la versión de PHP 7.

Para realizar un clon de la web revisa: https://guias.webempresa.com/preguntas-frecuentes/clonar-mi-web/

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/06/2017 5:13 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Página 2 / 2

Por favor Iniciar Sesión o Registro