Avisos
Vaciar todo

Actualizar a Joomla 3.6  

 
Alceste
 Alceste
Noble Member

Hola, según parece es muy recomendable actualizar a Joomla 3.6. Actualmente uso Joomla 3.5.1, VirtueMart 3.0.16 con el pack Epimeteo. Tengo instaladas bastantes extensiones, plugins y módulos. ¿Por lo general, las extensiones que soportan Joomla 3.5.1 soportan también Joomla 3.6 o tengo que ir buscando extensión por extensión si son compatible con Joomla 3.6?

Saludos y gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 13/07/2016 11:27 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Alceste.

Por lo general tendrían que funcionar aunque yo me esperaría un poco en actualizar ya que es la primera versión ( Muy Reciente ) y habrá que ver como responde.

Si quieres puedes probarlo en un clon de la web para no perder la web en producción y si ves que todo funciona correctamente, realizar los mismos pasos en la web en producción, con esto nunca tendrás la web caída y podrás realizar todas las pruebas que quieras en el clon.

Clonar Joomla! desde el panel de administración del Hosting

Un saludo

ResponderCitar
Respondido : 13/07/2016 12:12 pm

wpdoctor-revisa-la-salud-de-tu-wordpress