Avisos
Vaciar todo

Actualizar joomla 1.5 a joomla 3  

 
Enrique
 Enrique
Famed Member

Buenos días,

¿Como puedo actualizar joomla 1,5 a joomla 3?

Antes era con el componente jupgrade gratuito pero ahora es de pago.

¿Que más formas existen?

Gracias.

Espero tus noticias.

Un saludo, Enrique P.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 07/03/2016 8:28 am
Rafael
 Rafael
Miembro Moderator

Buenos días Enrique,

Entiendo que te refieres a este -> https://www.webempresa.com/blog/item/1229-migrar-de-joomla-1-5-a-3-1-3-2-con-jupgradepro.html

Otra opción es que clones la web en otro directorio y actualices de la rama 1.5 a la 2.5 de forma manual

Y luego de 2.5 a 3.x -> -> http://extensions.joomla.org/extensions/extension/migration-a-conversion/data-import-a-export/j2xml

Para todo el proceso te será útil
-> https://docs.joomla.org/Joomla_1.5_to_3.x_Step_by_Step_Migration/es

Si compras la extensión ten en cuenta que tendrás derecho al soporte de la misma aunque no te puedo garantizar que vaya a funcionar al 100% en tu caso y te ahorrarás tener que hacerlo de otra forma.

Ten en cuenta que actualmente no existe extensiones gratuitas que migren de 1.5 a 3.x

Saludos

ResponderCitar
Respondido : 07/03/2016 9:45 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Enrique
 Enrique
Famed Member

Buenas tardes,

He escogido la herramienta j2xml, la he instalado en joomla 1.5. Me he descargado todo lo que he podido.

Posteriormente he instalado la herramienta en joomla 3 pero al intentar subir los archivos .xml me da el siguiente error:

File format (v1.5.6.74) supported by the plugin Importer 1.5 for J2XML. Impossible to import file.

Me lleva a este link:

http://www.eshiol.it/joomla/j2xml/wordpress-importer-plugin.html

No se que tiene que ver wordpress con joomla 1.5.

Gracias.

Espero noticias.

Un saludo, Enrique P.

ResponderCitar
Respondido : 07/03/2016 3:32 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es posible que la extensión que tienes en tu Joomla 3 no soporte el formato exportado desde Joomla 1.5
Consulta directamente a los desarrolladores de la extensión ya que es posible que sea algún tipo de bug

Otra opción es que pruebes en un Joomla 2.5 y verifica si te sucede lo mismo.

Veo que hay otras opciones aunque de pago :
http://extensions.joomla.org/extension/migrate-me

Saludos.

ResponderCitar
Respondido : 07/03/2016 9:18 pm

Cursos Gratuitos WordPress