Actualizar Joomla 3.3.6  

 
Peichi
 Peichi
Usuario experto

Hola,

Tengo instalado joomla 2.5.24 y en el panel de administración tengo la opción para actualizar a joomla 3.3.6
También tengo instalada la plantilla shop and buy.
Mi pregunta es si puedo actualizar a la nueva versión sin que afecte a la instalación de virtuemart. Tengo instalado virtuemart 2.6.4. Tendré que actualizar a virtuemart 3.0 después de actualizar Joomla 3.3.6?
Hay alguna actualización de la extensión desde virtuemart 2.6.4 a virtuemart 3.0?

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 18/10/2014 11:49 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.
La version estable para virtuemart es la 2.6.10, esta version es para joomla 2.5, existe una version release 2.9 que es para joomla 3, en este enlace la puedes descargar.
http://virtuemart.net/downloads

Mi consejo es que te esperes a que este la version final de virtumart3.

Tambien puedes revisar como actualizar de joomla 2.5 a 3 en el siguiente enlace:

Acuedate siempre de hacer una copia de seguridad antes de realizar alguna modificacion de este tipo.
Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 18/10/2014 12:33 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Peichi
 Peichi
Usuario experto

Hola Jose,

Gracias por tu rápida respuesta.
Pero Joomla 3 es compatible con virtuemart 2.6.10?. Me imagino que no. Entonces si espero a la versión final de virtuemart 3 , espero también a actualizar de joomla 2.5 a 3 verdad?

Saludos

ResponderCitar
Respondido : 18/10/2014 12:57 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Joomla 3 es compatible con virtuemart 2.6.10?.
No, virtuemar 2.6.10 es compatible para joomla 2.5.

si espero a la versión final de virtuemart 3 , espero también a actualizar de joomla 2.5 a 3 verdad?

Mi consejo es que si, aunque exista la version 2.9.9 para joomla 3, no es una version final por lo que yo me esperaria.
Otra opcion es que si quieres ir relizando pruebas lo realices en local.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 18/10/2014 1:23 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro