Avisos
Vaciar todo

Actulización a Joomla 3.4 imposible  

 
Eloísa
 Eloísa
Usuario activo

Buenas tardes, he intentado actualizar por dos vías de joomla 2.5.28 a 3.4 y me da problemas.
Primera vía: Actualizar Joomla de forma automática desde el backend. Me ha dado un error que muestro en la imagen llamada Hospedaje: "No podemos instalar la actualización a 3.4.8 debido a que su hospedaje no soporta los requisitos mínimos para Joomla 3.4.8 y no hay alternativa posible".

Segunda vía: He consultado vuestro foro y he encontrado la posibilidad de hacerlo manualmente, esto es: 1) descargar "Joomla_3.4.3-Stable-Update_Package.zip" e instalarlo a través del Gestor de extensiones. Me ha salido el mensaje que va en la imagen llamada php5


: "your host needs to use PHP 5.3.1' or higher to run this version of Joomla"

Toto esto lo he realizado en un clon de mi web que se encuentra en una subcarpeta dentro de public_html.

Agradecería ayuda, ya que ambos mensajes apuntan a que hay un problema con el alojamiento de mi web que es incompatible con joomla 3.4

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 04/01/2016 4:57 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Lo que sucede es que Joomla 3 usa como mínimo PHP 5.3, es posible que tu cuenta de hosting lo tengas en PHP 5.2, solicita a través de tickets de soporte que te actualicen la versión de PHP para que puedas actualizar tu Joomla

Teoricamente tu Joomla 2.5.28 debería también funcionar con PHP 5.3

Saludos.

ResponderCitar
Respondido : 04/01/2016 5:57 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress