Articulos del blog se visualizan en el inicio  

 
Camilo Jaramillo
 Camilo Jaramillo
Estimable Member

Buen día.
Quisiera pedirles su ayuda ya que tengo un sitio web el cual tiene un BLOG dentro del menú. Cuando desde el inicio ( http://camilojaramillo.com/juliangomez/), en la parte inferior le doy clic a cualquier articulo del blog, este me lleva al inicio y me muestra el contenido en la parte inferior.

También si voy directamente a: http://camilojaramillo.com/juliangomez/blog-juliangomez y doy clic en cualquier articulo, me sucede lo mismo.

Nota: No entiendo por que sucede esto si la sección de RECOMENDADOS es la misma y funciona perfectamente.

Agradezco mucho su ayuda.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 20/11/2017 12:32 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Camilo,

Accedo a la web que indicas y hago clic en Blog y me lleva a Contenido solo visible a usuarios registrados

No se si he entendido bien tu consulta pero no observo problemas en la jerarquía de menús de la web.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/11/2017 12:39 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Camilo Jaramillo
 Camilo Jaramillo
Estimable Member

Luis, agradezco tu ayuda.

Es correcto, si ingresas al blog ( http://juliangomez.co/blog-juliangomez), funciona correctamente.
El inconveniente es si ingresas al detalle del articulo ( http://juliangomez.co/inicio-julian-gomez/6-comunicacion-equipo-de-trabajo). Es aquí donde se visualiza el banner del inicio y varios modulos del inicio que no deberían mostrarse... aquí solo debe ir el detalle del articulo del blog.

Nota: Los modulos de banner y demás que se visualizan solo están visibles en el INICIO y no en el BLOG

Saludos!

ResponderCitar
Respondido : 24/01/2018 6:01 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Los artículos de tu blog deben todos pertenecer a una determinada categoría, luego para que no se muestren bajo inicio tienes que crear un ítem de menú que haga referencia a la categoría a la cual corresponden.

Por ejemplo todos tus artículos podrían estar bajo la categoría llamada "blog", adicionalmente tener un ítem de menú "blog" que haga referencia a esa categoría.

Revisa si lo tienes así o envíanos una captura de pantalla para ver la estructura de categorías de los artículos con problemas.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/01/2018 8:37 pm

Cursos Gratuitos WordPress

Camilo Jaramillo
 Camilo Jaramillo
Estimable Member

John, muchas gracias por su respuesta.

Los pasos que me indica ya están implementados en el sitio web. No se si depronto este omitiendo algo.
Lo que me parece más extraño es que "RECOMENDADO" se visualice correctamente y tenga la misma estructura de "BLOG" .

En las capturas de imagen se visualiza como está configurado:

ResponderCitar
Respondido : 25/01/2018 3:56 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Ok, estos artículos estan bajo la categoría blog, tienes un ítem de menú que haga referencia a esta categoría blog?, envíanos una captura de pantalla.

PD. Verifica si tienes una carpeta física llamada blog como parte de los archivos en tu cuenta de hosting ya que esto podría darte problemas porque tendría prioridad de carga.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/01/2018 5:10 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Camilo Jaramillo
 Camilo Jaramillo
Estimable Member

Jhon, nuevamente mil gracias por su ayuda.

Esta es la captura de pantalla del menú BLOG:

Está es la captura de pantalla de las imágenes donde se hace ver que la carpeta tiene otro nombre:

ResponderCitar
Respondido : 25/01/2018 5:43 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Hay algo raro en la creación de tu menú, has puesto Etiquetas = ninguno, por qué has realizado esto?
Elimina eso ya que es un filtro adicional

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/01/2018 6:23 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Camilo Jaramillo
 Camilo Jaramillo
Estimable Member

Jhon, buenos días.

He tratado de eliminar esto pero parece ser que joomla por defecto necesita poner algo en esta opción a lo cual inserta automaticamente NINGUNO.

No creo que sea este el inconvniente ya que BLOG y RECOMENDADO son practicamente lo mismo (un blog), pero RECOMENDADO funciona correctamente.

Te adjunto la captura de pantalla de RECOMENDADO y la captura de pantalla de BLOG

ResponderCitar
Respondido : 26/01/2018 2:56 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Los artículos tienen asignados tags ninguno?

Es algo extraño, podrías probar creando una nueva categoría de ejemplo y nuevos artículos de prueba y hacer un ítem de menú y verificar si te sucede lo mismo.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/01/2018 6:16 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Camilo Jaramillo
 Camilo Jaramillo
Estimable Member

Buen día Jhon.
Encontré cual era el error.
Resulta que en el MENU "inicio", estaba colocandolo como "formato blog". Al cambia esto y colocar que solo muestre articulos destacados, ya no me mostraba todo lo que tenia que ver con los modulos referentes al inicio.

Muchas gracias!

ResponderCitar
Respondido : 28/01/2018 11:38 pm

Por favor Iniciar Sesión o Registro