Aviso sobre version PHP  

 
David Romero
 David Romero
Reputable Member

Al instalar Admin Tools en su nueva versión 3.5 me indica el siguiente aviso:

You are using an obsolete PHP version

Your site is running on PHP 5.3.29 which has stopped receiving security updates since Jueves, 14 Agosto 2014. Using this on a live site is dangerous: unpatched security issues can get your site hacked. Moreover, we will only support obsolete versions of PHP for nine months since their end-of-life date. Therefore we will discontinue support for your PHP version on Jueves, 14 Mayo 2015. We strongly advise you to ask your host to upgrade your site to PHP 5.5 or later.

¿qué debo hacer? Gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 18/03/2015 1:42 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Si quieres cambiar a una versión superior de php en tu cuenta de hosting envía un ticket a soporte para que te apliquen el cambio. Así podrás tener la versión 5.5 en caso de que lo necesites.

Una vez aplicado el cambio en la versión de php te recomiendo que hagas pruebas con tu web, incluyendo pruebas de compra, ya que algunas extensiones de Joomla dan problemas con versiones recientes de php, en especial si la extensión es antigua.

Ten en cuenta que si no tienes problemas en tu web no sería necesario cambiar la versión de php.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/03/2015 2:51 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro